EndNote fills in indentations all over my document after insert a new citation

Hi and thanks in the beginning.

My problem (what actually kills the rest of me):

My library and EndNote worked (with OpenOffice) since I opened my document with LibreOffice and started to insert a citation (out of my existing library) : The whole document was formatted by EndNote, there were indentations all over.

I tried to unformatting  and formatting the library, but then half of my document are gone to nowhere and can’t be restored.

I tried also to copy my existing library to a new one, but now whatever program I used to open and edit my document, there’s now way to continue writing and citing.

I’m very grateful if there’s a workaround for this problem, so I can finish my dissertation.

Thx a lot!

Still on this problem.

When I add a new reference, the whole reference list on the end of my document ist gone und all over my document are

spaces/drawing-ins (?) :slight_smile: so it looks like




and so on.

I tried to use an old library (but there are missing about 200s entries to my new version) - the old list exists further but the document was also formatted.

Anyone an idea?

Thanks a lot.

I don’t think you can go from one word processsing program to another and expect Endnote fields to be handled correctly and not sure Endnote is tested with LibreOffice at all.  Similar but different programs.  – You probably need to go back to the backup copy or contact Tech support directly to see if they can help recover the document.  don’t shoot the messenger. I doubt it is the library.