EndNote has "stopped working" and won't re-open!!! Help!

I have been running X6 on my netbook with Windows 7 starter for the past 6 months with no major hang-ups. However, this afternoon while I was entering some new entries (the same way as I have done in the past with no problem) I switched back to EndNote to past in a URL and there was a pop up window saying that:

EndNote X6  (Bld 6348) has stopped working

A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available 

The first time this happened I had a de-bug option so I hit that button and it scanned, then repeated the message with only a close program button. Now EndNote WILL NOT OPEN. I don’t mean my library, I am talking about the program itself. When I try to open it the top bar will appear with (not responding) on it, and then the error box opens and the only option is to close the program. I have restarted my computer with no change.

This really sucks. How do I make it work? Help please!


An update after hearing back from the Technical Support person:

The simplest way to resolve this would be to repair EndNote. Mentioned below are the steps to repair EndNote,
Note: Please be sure to close EndNote and all Microsoft Office applications and then repair EndNote.

  1. From the Windows Start menu, choose ‘Control Panel’
  2. Open Programs and Features
  3. Select EndNote and choose ‘Change’ then select ‘Repair’
  4. Follow the on screen prompts to complete the process

Now, try using EndNote and check if it works. If the issue continues, please try accessing a sample library to see if it works. To open a sample library navigate to C:\Users\Public\Documents\EndNote\Examples. Here, double click on ‘Sample_Library_X6.
 If this happens only with a specific library, then please follow the instructions fromhttp://help.thomson.com/default.asp?portalid=TSC&article=82291 to recover the library

My message back to them:

I have followed the steps you gave me for repairing Endnote. It did not fix the problem completely but possibly improved the situation–I can now open the program. However, when I try to open my library I get an error message that says: “Could not initialize database support”. When I tried to open the sample library following your directions I got an error message that says: " Endnote cannot save or create this file. Make sure the disk you want to save the file on is not full, write-protected or damaged" and then gave me an option to save it under a different name/location.

A follow-up from me a few minutes later:

After sending my previous message I thought to restart my computer. After doing that I opened Endnote and got a message that it couldn’t find a library that I don’t keep on this computer but do occasionally open from an external hard drive. I closed that message and tried to open my active library through the open -> select library menu. I then got the original “Endnote has stopped working” message and had to close the program. I then opened it again, and again got the “could not find library” message as before. This time I tried recovering my active library, however after completing this process and trying to open the recovered version I get the same “Endnote has stopped working” message as before. I then tried opening the sample library following your directions and this time it opened. I then tried to open my active library as well and got the “Endnote has stopped working” message as before.

Hopefully no one else out there is having this problem, but if anyone is I hope this info is helpful!



Now I solved it , and hope it will be helpful for you.

I tried to recover library several times but failed. but I find out the problem caused by a library because I can not open it using the ENDNOTE (I can open others).

So   I just open the folder *. data --PDF of this library (in your widows explorer) , because endnote work well yestoday. so I find the folders modified today and then deleted it.

Now run your endnote, everything work well!!

Yes but then you lose everything - PDFs, groups and have random links that are dead!  Not a really good solution.  

one sentence more!

this problem citation was a PLANT JOURNAL PAPER"High-resolution computational imaging of leaf hair patterning
using polarized light microscopy"

actually, you can just move all the PDF and delete in that folder. for me, It just cause by one citation. that is easy to create it again.

Wow! Thank you so much! It worked! I don’t think that I fully understand how or why, but I went into the data file for the most recently working version of my library and into the pdf folder (not the most recently recovered version because the last modified dates are all the same, so I couldn’t tell which things I had added just before it crashed) and deleted what was listed for the day it crashed (4 items). I then tried opening the corresponding version of my library and it opened! Everything in my library is intact including my groups and the citations for those 4 items; I will just have to delete and reattach those 4 pdfs. A bit scary to do but somehow it worked!



Actually, when I reattached the last pdf I had added it crashed Endnote again. Deleted it from the data folder again and everything works fine. Re-download the file from the web and attach that to the citation and everything is good! So somehow a “bad” pdf can screw up the works? I have used 2 older versions of Endnote for 2+ years with 2000+ citations and never ran into this. Is this something that was just a matter of chance or is this yet another way that the X6 version is an un-improvement on earlier versions?