Endnote in-text citation not formatting as it should.

I upgraded from X5 and have been using X6 for quite some time. I have one problem. There is one record that just wont cite properly in-text. For example, there are 3 authors and the in-text citation should look like this: “Cohen, et al (2008)”.

Instead, it looks like this: “Cohen, D.A., et al (2008)”. I have deleted the record and re-entered it, changed it from last name first with a comma or from first name first without a comma to no avail.

This is for a dissertation and SMR review will ding me for this. Any one know how to fix this, please, help!



Dear Kipper,

Please try this. In EndNote, click the edit menu then output styles and open style manager. Locate the style you are using in your document. In the style template, click on “author name” under the “citations” heading on the left hand side. If the box next to “use initials only for primary authors with the same last name” is checked, un- check it and click file, save as.

By default, EndNote will add the word “copy” to the end of the style name, but you can give the style a new name or leave it as-is. Back in Word, ensure you’ve loaded the updated style, then click “update citations and bibliography”. Hopefully you won’t see the initials for that citation anymore.

I hope this helps.

Dear Tom,

Thanks for the reply and directions. I edited the style and noticed the box for the option: “use initials only for primary authors with the same last name” was not checked. I am not surprised because this oddity is affecting only two references out of about sixty, and about a third have more than two authors. The oddest thing about this is that both authors have the same last name. Both are named Cohen, but why is endnote printing their initials after the last name?

Thank you.


As I  suspected,  the real problem is that there are two instances of Cohen in your bibliography and Endnote is distinguishing them from one another because Endnote doesn’t know if they are the same author (disambiguating).  See this knowledgebase article for a temporary fix but the associated warning if they were really different authors – and the best way to fix it which is to find that author’s name in each record and copy and paste one version into the others.