EndNote is not numbering citations properly.

I have been using EndNote X5 with Windows 7 on a 64 bit machine.  I just upgraded to EndNote X6 to see if X6 would fix my problem.  It didn’t.  I am using a Numbered Copy output style.  I want the references in order of appearance.  I have several references to the same book one after another.  I created a separate reference record for each reference.  They are the same except for the page numbers.  EndNote treats the entrees as identical even though they came from different records with different page numbers. So the same reference number will appear several times referring only to the first set of page numbers.  I have tried adding page numbers to the reference number, but so far that has not worked either.  I have spent a lot of time on this and I need a solution.

The easiest way to remedy this problem, which is due to the fact that Endnote, defaults to try and ensure that duplicates used in a manuscript are only cited once, is to turn off the “merge duplicates in bibliography”  setting in “Formatting” preferences.  (in Endnote, Edit, Preferences, choose “Formatting” and untick the last of the three options).  This of course assumes that don’t have any “real” duplicates cited in your manuscript. 

In theory according to the help (the following is from X6) the pages field should be one that is checked when comparing two citations to consider them duplicates.  --but in practice, this still doesn’t appear to be the case, according to your experience. 

"When you select this option, EndNote checks the bibliography for duplicate references during the formatting process. If duplicates are found, they are removed. References are considered duplicates if they are the same reference type (such as Journal Article or Book) and the following fields are identical: Author, Year, Title, Secondary Title (Journal, Newspaper, Magazine, Book Title, Series Title, Conference Name, and so on), Volume, Issue, and Pages.

Note: The Duplicate Preferences settings do not apply to this feature. The criteria for determining duplicates is fixed for the “Merge Duplicates in Bibliography” setting."

Thank you.  Your instruction worked.

I tried copy-paste a reference (Journal Article) in my EndNote library. Then I changed Pages (this is now the only field that is different between the two references). Inserting the two references in a Word document created two instances in the reference list.

Changing the Pages field back to identical values, and updating my document created just one instance of the references in my reference list.

EndNote seems to work as intended in my case when Merge references is set to on.

That is good to know, which version of the software are you currently using? 

Ronwmarshall, exactly how were you altering the pages?  Were you changing the “cited pages” or the pages field in the record? 

I used pages.  Cited pages never appears in the bibliography template.

I wonder if it would have worked and they fixed the glitch in X6 if you first unformated and then reformated the references? 

I used Word 2010 and Update Citations and Bibliography to correct the references.  I don’t think I used unformating and reformating the bibliography the way you mean it.  I wrote software for 26 years.  This problem looks like a software bug to me, but I can’t figure out why more people aren’t encountering it.


For having the citations as they are as ordered in word document, you should follow the instructions:

Endnote>Edit>Outpu styles>open style manager

Now you shod select your desierd style and double clic on it and go ahead with chosing the ’ Sort Order’ from the Bibliography and tick the ’ Order of appearance’ and then close the window and click ’ Yes’.

hi, i used endnote X7, i have a problem with numbering citations in endnote, in my task, numbering citations is not properly, in first and second citations is correct, number citations in my task come out with number (1) and (2) in vancouver style, but for third citations not number (3) but jump to number (7), how can i fix that ?

best regards, thanks for your response and advise

hi, i used endnote X7, i have a problem with citations in my endnote, in my task, the numbering citations is not properly, for the example, in first and second citations is correct, the numbered citations come out with number (1) and (2) in vancouver style, but for third citations not number (3), instead jump to number (7) (can see in attachments file), how can i fix that ?

tanks for response and advise

best regards

dias_ip – duplicate posts http://community.thomsonreuters.com/t5/EndNote-How-To/not-numbering-citations-properly-number-citations-jump/m-p/133210#U133210