Endnote keeps on BOLDING my references even though I don't want it to!

Does anyone know how to stop Endnote from bolding my references? I didn’t chance any of the settings and I’m trying to do everything in Vancouver style. I tried going to Format bibiliography, but that only changes the title of my references. How can I fix this in endnote?

I’m using ENDNOTE X4 with word 2011.


Bolding all of the reference?  then I suspect that you created the Bibliography title  paragraph and bolded it, and that was the last paragraph, and the subsequent bibliography is picking up that paragraph  format.  Either unformat the refs in the document, delete the bibliography (if it remains) and add a extra paragraph after the bibliography title paragraph, make sure it is not bold.  reformat.  Or add a paragraph break before and after the bibliography, select the whole of the bibliography as well as the paragraph symbol before and after the bibliography, unbold it and reformat.  Does it work now? 

I think I did what you suggested but it’s still adding new references and bolding everything! any other suggestions? Is there any way to change the style of references in endnote?

I suggest you send it to me offline and I can look at the document (with the style) contact me via PM (this email will self distruct in about  2 hrs). 

Ha Leanne, I guess by now that email must have exploded… Thanks for your help, but I actually emailed Thomson Reuters and they replied with the solution! I’ll copy and paste it here for future users:)


Could you confirm if this issue is specific to a document or all the documents?

As a test, open a new blank document, insert few references and see if the bibliography continues to appear in bold. If the issue happens only with the document you are currently working on, it is possible that the document contains damaged field codes. Please make a back up copy of the document and follow the steps mentioned in the below page to clean up field codes.


If the issue happens in all the documents, please follow the steps mentioned in the below page to reset Word preferences,


This should resolve the issue. If the issue continues, please do let me know so that I can further investigate.

Based on the solution provided above, this case will be closed and no further action is required on your part. However, if this does not resolve your issue, please reply to this email and your case will be immediately reopened for additional support.

for me it was the first link that worked and that applied to me!

Helpful, thank you!