Endnote Problem - CWYW crashing Microsoft word

I am using a MacBook pro, with the latest version of OS X. I downloaded Endnote from my institutional license. However, every time I try to search for a citation to insert in Microsoft Word, it crashes. This is very frustrating, as I have a paper deadline approaching and do not have time to deal with this. I have been using Endnote on a PC for a long time, so did not expect such an issue when switching to a Mac.

I have downloaded and installed the updates on the Endnote website.  Any ideas as to why searching for a citation causes Word to crash?  All of the other Endnote functions appear to be functioning fine. Unfortunately, I still have a numbr of citations to add to this paper!

(I’ve tried this with both Endnote 6 and 7. I also occurs for a new document, meaning that my original document is probably not corrupted. Thus, the problem is with CWYW, not with my document.)

1 Like

Hello, Kate:

That definitely sounds unusual! I’m so sorry you’re running into this problem.

Let’s do a little troubleshooting as a test. Please close your library by clicking on the red button, then go to File>Open Library in the EndNote program. Open the Sample library, which you can find in Applications:EndNote X7:Examples: Sample_Library_X7.enlx

With this library open, make a new blank Word document and attempt to insert. Does the same crash occur?

 -->If it does NOT occur, there may be damage in your EndNote library. Make sure your library is saved locally (not on Dropbox or another “cloud” location), and repair the library by following the steps here:


–>If the crash DOES still occur, the fault is not with the library. However, when I’ve seen only a single function of CWYW failing when all else is working, the fault is often with a specific component of Word.

Quit Word, and go to Users:[Your Login]:Library:Application Support:Microsoft:Office:User Templates. Rename the Normal.dotm file to AbNormal.dotm and close the window.

Reopen EndNote, then Word, and try inserting into the blank document again.

If the above steps don’t help, please call or email our support team directly for live troubleshooting. You can reach us at http://endnote.com/support/contact-support .

1 Like


I am having the exact same problem as above. The same thing happens with any document. I have been using endnote CWYW for years and never had issues until recently. Was there any solution to this? I am submitting my thesis in 2 months and this just started happening!

Many thanks,

1 Like

@danrk wrote:


I am having the exact same problem as above. The same thing happens with any document. I have been using endnote CWYW for years and never had issues until recently. Was there any solution to this? I am submitting my thesis in 2 months and this just started happening!


What version of Endnote  and MS Word  are you running?  If you’re using Word 2013 only Endnote X7  will be compatible. 

1 Like

Count yourself enormously blessed that you’ve only encountered problems with EndNote recently! I’ve been suffering with this that or the other ‘buggy’ thing with EndNote ever since dealing with X5.  If it were not the preferred program at my university I would not be using it! Given all the issues with EndNote, I feel as though it would be so much easier to simply format all the references for APA by hand, and that it probably wouldn’t take very much longer than it takes to deal with EndNote!

It sounds like the problem I have been experiencing (for a few weeks now!) is similar to what has been posted. When I have EndNote and Word open for inserting references and also have an electronic database open (like Pub Med or Scopus), things work smoothly for a while, then Bam!     Word freezes up, nothing moves in any of the programs open, forcing a shutdown. After the computer is turned on again – Ouch! – internet access is chopped off and requires a visit to the computer expert.  We’ve taken my computer (desk top) to a specialist who has done something to re-set the wireless card so that internet can be up and running again. This annoying sequence has happened three times so far, and I am looking for a genuine solution to the problem!  Any suggestions from experts out there would be most appreciated.

And to clarify, I am not using the fully-linked cloud-based version of EndNote X7 that allows file-sharing. It’s the desktop application, with internet just for importing the references only.  At present I don’t do any file sharing through EndNote, so if I have to share files, I compress and library and then e-mail it. The library I was working from today is not a copy, but has imported references from a variety of other EndNote libraries, with additions of imported references that were downloaded into it, but from different computers.

1 Like

Please accept my apology for not indicating that with EndNote X7 it’s Word 2010.

1 Like


I am using Endnote X7.5 and Word 2016 on a PC. Endnote was working perfectly fine and then all of a suddent it stopped working properly while I was writing a major report; now I cannot complete my report because half of my citations are done and the other half are waiting to be inserted.

The problem is that CWYW causes Word to crash when I ask it to insert the citation. I can open the tool fine; I can search for my reference without problem. But once I select the reference and click Insert, then whole thing crashes. Word is prompting me to disable the plug in.

I have tried to disable and re-enable and restart several times. It is not working.I also tried checking for updates. Nothing needs updating.

How do I fix this problem? Do I need to uninstall Endnote and re-install it altogether? Is this a common problem?



The crashing problem is so common and encountered many times a day that I feel in the 1990, when crashing was the rule of the game. In my case the crash occurs mostly when I change the format from default to (author(year).  I am surprised of the lack of performances of EndNote, particularly fixing this issue. Moving the library from “cloud” to c –drive does not fix the issue

1 Like

Hi , I appear to have just today faced this problem…and none of the solutions I found on the community seems to be working. I send a ticket for help but still, if I could find the solution, that would be very helpful!

I’m on windows word 2013 with the  updated version of Endnote x7



1 Like

I’ve been having the same problem lately and found a solution for my situation. The problem seemed to be associated with having Mendeley installed on the same computer as endnote. I experienced all sorts of crashing issues until I first removed the Mendeley add in from word and gained some functionality back. The problem that remained was crashing whenever I tried to edit a citation in Word.  All crashing issues were resolved after removing Mendley from the computer altogether. Try removing and uninstall any add ins and associated programs you can remember installing since you last had full functionality. 

1 Like

maybe this thread is a knowledge the good one

1 Like

Thank you very much by sharing knowledge this forum is good