Microsoft Word keeps crashing when trying to add Endnote citations to document


I have been using Endnote for several years quite happily. I am running the following:

Mac OS X Lion 10.7.5

Microsoft Office for Mac Word 2011 version 14.3.4

Endnote X4.02

Something has happened in the last week to either Word or Endnote or both! 

The outline of the problem is when I create a new word document I can insert citations using the Endnote options on the tools tab in word. I can save the document and as long as I keep the document open I can continue to add citations. However, if I close the document and reopen as soon as I try to add a new citation it tries to link and then crashes and closes word completely. The only way I seem to be able to use Endnote now is by copying the content from a document, creating a new document, saving it with a new name, paste copied content into new document and continue. I have found no other way of being able to use Endnote and you can imagine this is hugely time consuming and very irritating. 

I have attached a screen shot of the error message I get from Word but I don’t know what any of it means. 

Can anyone help please? 

Our University want to move to Refworks but because I haven’t had any problems with Endnote up until now I’m considering purchasing latest version of Endnote myself. However, I am now concerned about compatibility and these type of issues. Any advice gratefully received. 

Many thanks

Word error.jpg

Karen, does this happen with any document you try, including a new, blank document? If it seems to be just this document, I would recommend cleaning the field codes as we describe here:

Let me know what happens!

Thanks for the assistance Gillian.

I can create a new document and add citations no problem. I can save that document and continue to add citations and save the document OK as long as it remains open. But, when I close the document and reopen it again as soon as I try to insert a citation it crashes windows.

I have just tried and when I click unformat citations it crashes! 

I have also been in contact with Alison at Adept Scientific and she suggested this - which I have done but with no difference. 

One thing that I have noticed is that for some reason there is now a floating endnote tool bar that appears as soon as I open a document in word. That was never there before and to be honest I don’t know how to turn it off so that it doesn’t appear automatically. I’ve attached a screenshot to show what is popping up. 

Thanks for any further insight/help you can provide Gillian. 


First, you can click the circle on the far left of the toolbar to close it. If you ever wish to show it again, simply go to View>Toolbars and check EndNote.

Secondly, the document crashing on unformat is not a good thing. It definitely sounds like there’s some sort of damage in that particular document. I recommend opening a support case with us hereso that we can request the document and try repairing it here.

Thanks Gillian. I’ve raised a support ticket as you suggested. 

I really appreciate all your help. 



Hi, the same things happen to me. Did you ever manage to find a solution for this?

Thanks a lot,


Hi, Barbrev:

Did you try what we originally suggested above?

"does this happen with any document you try, including a new, blank document? If it seems to be just this document, I would recommend cleaning the field codes as we describe here: "

Let me know if that does not help.

I have had the same problem twice now and to fix it I have had to delete large portions of a manuscript. This is a big waste of time that I don’t have.

I have tried the above solutions with no success (my document crashes if I try to unformat). Are there any further updates for this problem?

I am still having this problems as well and none of the above ‘fixes’ have worked. I even upgraded to X6 but that didn’t solve the problem either. 

I am having the same problem with Word for Mac.  I have tried the recommended fixes, and none work.

I have just found that I CAN insert citations if I go to End Note, locate the citation, and from within End Note, insert the citatioin from the CWW menu.  I cannot, however, do the same if I try to do so from the End Note menu in Word.  It’s irritating but better than nothing.

sounds like the ribbon might be linking to an old version of Endnote? 

I see that this thread is about a year old so I am curious if anyone has found a solution.  

I am working with Microsoft Word 2011 on a MacBook Pro and am having the exact same issue.  The document I am working on currently has over 200 cited references.  As I was writing and inserting refernces, I gradually noticed that it took longer and longer to update the bibliography the more references I included.  When my reference list exceeded 100 references occationally the process would hang and I would have to restart both Word and Endnote to proceed.  Once I did so I could continue for a while but would eventually have to restart both programs again.  At one point, the program froze so I attempted to restart both programs as before.  However, when I brought them back up I began encountering the issue with Word crashing when I attempt to insert or update references in my document’s bibliography.  It will start going through the process of updating the references and links but when it gets to “updating in text citations” in the pop-up Word will crash.  I the I did as the others have indicated and copied the text from the offending file and pasted it into a new document which fixes the problem for a time, however, upon going back to those new documents recently I am now encountering the same problem forcing me to repeat the process.  Each time, only Word crashes - Endnote remains open and functional though closing out of it and restarting both programs does not help, only transfering the text to a new document.

As the hosts of this forum have suggested I attempted to convert my reference to “unformatted” but doing so caused Word to crash immediately as others have apparently also encountered.  Since I only started having this problem within the last month and the problem seems to be limited to this one document…and the two other copies I have since had to make of it…I am wondering if it is just the shere number of individual references included so I am curious if the others encountering this problem have a similarly high number of references in their documents.  

If it helps, below is the error report I get from Word when it crashes:

Microsoft Error Reporting log version: 2.0

Error Signature:
Date/Time: 2015-07-23 21:44:38 +0000
Application Name: Microsoft Word
Application Bundle ID:
Application Signature: MSWD
Application Version:
Crashed Module Name: Microsoft Word
Crashed Module Version:
Crashed Module Offset: 0x00992d45
Blame Module Name: Microsoft Word
Blame Module Version:
Blame Module Offset: 0x00992d45
Application LCID: 1033
Extra app info: Reg=en Loc=0x0409
Crashed thread: 0

To ask a silly question: has this been resolved?

I’ve been using Endnote with Word 2011 for several months now and given that Microsoft is involved, it’s not been too bad. Now suddenly, I can’t insert a citation in a Word document (new or existing) without crashing Word - unless I use the insert selected citation option - and even that seems pretty dodgy!

Word error code is as follows:

Microsoft Error Reporting log version: 2.0

Error Signature:
Date/Time: 2015-07-31 04:54:00 +0000
Application Name: Microsoft Word
Application Bundle ID:
Application Signature: MSWD
Application Version:
Crashed Module Name: UIFoundation
Crashed Module Version: 1
Crashed Module Offset: 0x0009ad6e
Blame Module Name: EndNote CWYW Word 2011
Blame Module Version: 2014.
Blame Module Offset: 0x000bb607
Application LCID: 1033
Extra app info: Reg=en Loc=0x0409
Crashed thread: 0

I’ve tried a couple of “fixes”, which haven’t worked.

All suggestions gratefully received!

I just resolved this by the tedious process of manually uninstalling Office 2011 and re-installing and up-dating it.

I begrudge the hour or so that this took, but it beats the hours I spent yesterday trying to resolve the issue by Googling ad nauseum and trying to delete various preference files. I have things to do.

Microsoft and Thomson Reuters: in 2015, this shouldn’t be necessary!

I’m back where I started. Without warning, Word is crashing again.

Any thoughts - anyone?

I don’t feel inclined to manually delete and reinstall Word every weekend.

  We are just other users for the most part here. 

Have you tried talking with Tech support? for the numbers.  

Hi Leanne

No. I know I’m not unique in this and have hoped that someone has posted a solution. As it happens, I stumbled across a cludge at the University of Newcastle (UK) which seems to have worked: 

To remove residual EndNote field codes and ‘clean up’ your Word document, firstly, make a back-up copy of your document for safe-keeping, then:

  • In Word, in the EndNote tab, click on Convert Citations and Bibliography > Convert to Unformatted Citations
  • Press [Ctrl]+A on the keyboard to highlight everything
  • Press [Ctrl]+6 (above the “T” and “Y” key) to remove any additional hidden field codes
  • Press [Ctrl]+C to copy the highlighted text
  • Open a new document and press [Ctrl]+V to paste
  • Now, ensuring that your EndNote library is open, in your new Word document, in the EndNote tab, click on Update Citations and Bibliography

This will reformat your document in your chosen style.

To ensure residual field codes do not cause problems again in future remember to delete EndNote citations/references properly if you need to (Highlight > Edit and Manage Citations > Remove Citation) instead of using the delete key.


How codes became corrupted, I haven’t a clue. In both cases, I hadn’t done anything different and suddenly, Word is crashing every time I try to add a reference!

I don’t even know who to blame - Microsoft or Thomson Reuters. Word 2011 is flakey to say the least, but I’m forced by circumstance to stay with it.

Thanks for your comments.

I had the same problem and I contacted Thomson Reuters. The solution they gave me helped. Hope this helps others too…

To resolve this, please save a backup of your Word document and follow the steps: 

On a Mac:

  1. Make a backup of your document.
  2. Choose the “Tools > EndNote > Unformat Citations” or “Convert to Unformatted Citations” command, which will remove the reference list and revert the citations.
  3. Press [Apple]+A on the keyboard to highlight everything.
  4. Press [Apple]+6 (above the “T” and “Y” key) to remove any additional hidden field codes.
  5. Press [Apple]+C to copy the highlighted text.
  6. Open a new document and press [Apple]+V to paste. 
    Note: If you have citations in footnotes, you will need to click in the footnotes section and repeat steps 3- 6. 

You should now be able to format this cleaned up version of the document without running into problems.

However, if the issue happens with all documents then it may be due to damaged Word Preferences. 

Note: If you have already followed the steps from above Knowledgebase for resetting Word preferences, then you can follow the steps below for resolving this issue. 

Step 1: Click Go menu > Applications > Microsoft Office 2011 > Office > Startup > Word and delete the “EndNote CWYW Word 2011.bundle” file. 

Step 2: Open EndNote X7 > Click EndNote X7 menu > Customizer > Check the “Cite While You Write" option > Click next until the Customizer is finished. 

In regards to your query about the EndNote not recognizing the references in old Word document. You have mentioned that you have tried unformatting the references, still the issue persists. Please verify if the field codes are present in the documents. To verify if field codes are present, highlight the entire text in the document and do a right click and choose Toggle field codes. If the field codes are present, then you will see some strange texts in your Word document. 

If the field codes are not present, I am sorry you might have to find a back up copy of the document that still has field codes in it. 


My problem went away when I used the solution from the University of Newcastle I mentioned in my earlier post.