Firefox not importing references into EndNote *or* prompting to save/open file

Hi all,

Hope this is the right place for this question. 

I’m having a problem importing references from the web.  Specifically, Firefox is not allowing me to choose what to do with export files (I’ve tried .ris and .enw files), just popping up a little orange-rimmed box in the lower right corner that says, “saving file…[filename]” everytime I try to export a reference from Google Scholar…or anywhere on the web.  I’ve checked my file permissions, and I don’t have anything set up for it to do with .ris or .enw files.  Any hints on what to do?  Also, I did a clean install of Firefox and the OSX this week (hard drive crashed!), before restoring all of my settings, and it worked perfectly till I restored my settings.  I’m crossposting this in the Firefox Mozilla forums, but just in case any of you have encountered this problem, what did you do?  I need my old settings for VPN protocols and the like, and this works perfectly in Safari, but our VPN doesn’t.  Any hints or suggestions would be much appreciated.



It sounds like you have Zotero installed. Do you? If so you must disable Zotero before exporting to EndNote.

You actually do not need to disable Zotero - you can use Zotero and EndNote on the same computer if you like. You really just need to change one setting. In Zotero General Preferences, you just need to be sure to un-check the box labeled “Use Zotero for downloaded RIS/Refer files.” This will enable EndNote to automatically import files you save from web databases. You can easily change this setting back if you ever need to.

Jason Rollins, the EndNote team

Ahh thanks, Jason; that’s quite helpful.