Endnote X2 (mac) and MS Word 2004 CWYW don't function

I have been an endnote user since version 1.0.  For the first time, endnote does not work for me.  When I first upgraded to X2, it worked.  Then when I installed the new 2.01 patch to make it work with PubMed in a usable fashion, the CWYW functions in Word 2004 for the mac do not function.  When I open Word, the endnote addins do not load, yet do show up in the addin menu.  I can activate the CWYW menu and toolbars manually though the addin menu.  However, once loaded none of the endnote functions work.  When I go to the Endnote application the CWYW menu commands are greyed out and don’t work.  I haven’t been able to identify anything wrong with the installation.  I am running OS X 10.4.11.  If anyone has a clue about how to fix this, I would appreciate it.


I have fixed the problem.

Here’s what I did on my PPC Mac G4.

  1. Delete all the endnote associated files in User:Library: Preferences and in User:Library:Application support.

Then do the following

  1. From the folder: EndNote X2:Cite While You Write use the File>Make Alias command from the Finder to create aliases of these files: EndNote CWYW Word 2004 and EndNote Web.bundle.

  2. Copy the alias files and Paste them into Word’s Startup Folder.

  3. Change the names of the alias files to make sure they have the same names as the original files. (The word “alias” typically gets appended to each name, and must be removed.)

  4.  Delete the alias files from the Cite While you write folder (not the word startup folder.)

  5.  Start Endnote; Then start Word.

I’m not sure if Endnote Web function works as I am not signed up for this yet.


Message Edited by Brentc11 on 02-18-2009 04:57 PM

It would also be helpful to note whether this is working on PPC or Intel based Macs - or both. There typically is a great deal of difference between the two which contributes considerably to confusion.

Jason Rollins, the EndNote team

i also had a very frustrating time trying to get EndNote X2.01 installed on a PowerBook G4 running 10.4.11 and using Word 2004…

when launching Word i would get an unclear error message, something about not be able to load a file, involving EndNote CWYW Word 2004… no toolbar, or EndNote menu in the Tools… i could activate the EndNote stuff in the addins dialog, however that would result in 2 EndNote toolbars appearing which wasn’t a good sign (and Word still complained on launch)…

i eventually figured out that everything was working okay before applying the patch…

i had tried replacing the aliases (although they looked ok), and various other things before i found this thread (which also didn’t help)…

after hours of messing around, i tried uninstalling EndNote, then reinstalling and also applying the patch and updating the CWYW files before launching EndNote for the first time… finally everything works!

the only slightly cloudy thing is that i had also booted in single-user mode and cleared all the OS X caches before restarting and doing the install this way, but i don’t think that was the issue…