Word 2004 quits using CWYW tools for Endnote x2

Hi, 

I wondered if anyone can help.  I’m running Endnote x2, Word 2004 and Tiger. When I use any cite while you tools Word quits instantly. I’ve updated with the patch on the endnote website.

Many thanks

Jon 

1 Like

Hi Jon,

I can’t help because I’m having the identical problem (I have the identical set up - Tiger, X2, Word 2004), have also tried several troubleshooting options and updated with all Word and Endnote patches. It is horribly frustrating because CWYW is important to save time in my thesis writing, and I have multiple Word docs open at any given moment. At first it was only when I wanted to browse citations (whether in the toolbar or Tool menu), the last time it quit when I wanted to edit a citation. Sometimes it does work however, so I am at a loss.

Message Edited by Petunia on 01-25-2009 12:26 AM

Hey there, We’ve seen a few cases of this (literally, I think the number may be 3), and so far the only sure fix we’ve been able to determine is trying Word in a new user account/profile.  We’re still trying to investigate, and are thus far unable to replicate on the 10 or so machines we’ve configured similar to the folks having the problem, but please try creating a new user account/profile and see if it works in there.  Sometimes using the new profile will actually make the old profile ‘work’, but in at least one case the old account worked for a while and stopped again later.

Strangely, trashing or replacing the preferences for each individual account doesn’t have an impact, so it doesn’t seem to be a matter of selecting the correct preference, which is fairly frustrating.  At any rate, please try this and write back here to let us know if it works or not.  Additionally, if that does solve the problem, let us know if there’s anything odd about your particular profile.  For instance, was it migrated from an older operating system, or from another machine?  I really hope that this helps, as this is one of the more ‘slippery’ problems we’ve encountered.  Thanks, and good luck!

1 Like

I can be number 4 to this issue.  I installed the program three times before it worked.  Then the next day (today) it just quit, and my Word documents all close. 

I’m not sure I understand your suggestions to fix the problem, and I don’t want to start making changes until I am clear.  What is it exactly that you recommend?

Thank you for your help!

Nicole 

Hello,

To create a new profile you would click on the Apple icon and select System Preferences.  From here you would click on “Accounts”.  In the bottom left of the window you would need to click on the “+” button, note that if the window is locked you would need to click on the padlock in the bottom left corner to allow changes in this window.  After you create the new account you would go to the Apple icon and click on “Log Out <your user account>”.  Then you can log in using the new user account you created.  From that new user account you would try using the EndNote tools in Word.

Hi Rick,

Many thanks for the prompt reply and suggestion. I just got around to creating a new profile and trying out CWYW capability in Word from there but alas - Word still quits, and it also still quits in the original account. I think I’ve done all this correctly.

It allows me to insert references from Endnote itself so I’m trundling along for now.

Regards,

Jon 

Hi Petunia ,

Sorry you are having trouble too. Hope we can sort it out!

Good luck with the writing

Jon 

I followed your recommendations for creating a new profile.  EndNote CWYW worked for approximately 5 minutes, then it stopped allowing me to search my references.  I can open my library and see that I have references, but there is no way to get them into the Word document.

Word no longer quits, though!

Nicole

Thanks Jon, at this point I need it! I hope this problem can be resolved (preferably soon!) It would be a huge time-saver for me to actually be able to use Write and Cite !

I am seeing the same problem today. I used the very same installation of Endnote yesterday to format a bibliography without incident. Today, my CWYW kills Word at every turn (on any Word document), just as others have reported.

Best,

GR 

Add another person with the problem.  Tiger, Endnote X2, Word 2004.  Word crashes everytime I try to do anything with Endnote from Word

Add me to the list. Word 2004 worked great untill I downloaded the patch/update. Now word crashes if I try to inset reference. I guess am going to trash it all and reinstall the original program as it was working fine without the upgrade. Please let me know if there is any way to fix this.

Thank you all!

I never considered that this issue did not occur for the first week or so, after which I installed the patch. Hmmm I can’t say for certain if the patch install totally corresponds to the first time i had a problem, but something to look into. 

I noticed a similar complaint about Endnote Web today.  Is it perhaps related to upgrading to the patch?  Implimenting the web tools (which weren’t available in the unpatched version, at least on the PC?)

In my case, Endnote was playing nice with Word one day and not the next–with no updates or patches in between. I think the only thing I did in between was sleep (and my Mac did, too).

–GR 

No matter how many times or how many different ways I have tried to install it, the outcome is still the same.  Do earlier versions of EndNote have CWYW and work with Mac OS 10.4?  

Nicole 

I have had very similar problems withe Endnote X2, Word 2004 and Tiger.  The difference being that rather than Word crashing, the endnote functions wouldn’t work.  

I have fixed the problem on my Mac G4 PPC,  Here’s what I did.

  1. Delete all the endnote associated files in User:Library: Preferences and in User:Library:Application support.

Then do the following

  1. From the folder: EndNote X2:Cite While You Write use the File>Make Alias command from the Finder to create aliases of these files: EndNote CWYW Word 2004 and EndNote Web.bundle.

  2. Copy the alias files and Paste them into Word’s Startup Folder.

  3. Change the names of the alias files to make sure they have the same names as the original files. (The word “alias” typically gets appended to each name, and must be removed.)

  4.  Delete the alias files from the Cite While you write folder (not the word startup folder.)

  5.  Start Endnote; Then start Word.

I’m not sure if Endnote Web function works as I am not signed up for this yet.

Brent 

Message Edited by Brentc11 on 02-18-2009 05:03 PM

EUREKA (for now)!!!

Thanks very much Brent!!! I did not follow all the steps, all I did was follow steps 2-6 MINUS making an alias etc for EndNote Web.bundle (only followed steps for EndNote CWYW Word 2004). I noticed that the version of this file already in Word’s startup folder was only 4 kb while new alias was 48 kb (if that means anything). CWYW now works for me (it had not worked at all for a long time without crashing Word right away).

EVERYONE TRY THIS - I WILL REPORT IF PROBLEM RECURS.

No such luck here. Brentc11’s strategy did not do anything for my instance of the CWYW-kills-Word2004 problem.

–Greg 

Yeah, unfortunately it worked for two Word startups then CRASH again. 

Boo CWYW!!!