Endnote X2, Word XP (Windows) - Tried everything but it still doesn't work, please help!

My original problem was that nothing happened when I clicked the Endnote links in Word. I search online to find a way fix this and found may sites saying similar things that it is likely to be another Word add-in that is interferring with Endnote. I assumed this was NuancePDF so followed the online advice to fix it, and it didn’t work. I’ve now uninstalled NuancePDF and still it won’t work. Please if someone knows a new way I could try can you let me know.

At the moment, under ‘Templates and Add-ins’ in Word there are the following:

Endnote Cwyw.dot (ticked)

Endnote Wed Cwyw.dot (not ticked)

WordCmds.dot (not ticked)  –  (i don’t know what this is, haven’t done anything with it yet as it sounds important)

Thomson’s FAQ site says EN X2 does not support Word XP (2002), but one of my PC has Office XP and EN X3 and CWYW is working just fine. So, my guess is some other things are conflicting. Why don’t you remove WordCmd.dot? It is something related to Roxio DVD CDR writer. Also, if you are not using EN web, you can probably remove Endnote Web CWYW.dot as well.

I’ve removed both of them now but still no luck. Strangely where the Endnote tab should be in Word, there is a tab called ‘PDF converter settings’. I’ve uninstalled Nuance PDF so it’s not for that. It seems to be linked to Endnote as it disappears when I untick Endnote Cwyw.dot in the ‘Templates and Add-ins’ window.

That add in still sounds like it is related to Nuance’s software. 


If that doesn’t help, at this point, I would see if there is anything left in the registry from Nuance.  I would uninstall endnote and remove anything from the registry for endnote and start over.  Also delete any endntoe related files from previous versions (if they were installed) from Endnote X, for example, in the word startup folders. 

then do a clean install of Endnote.