EndNote X3 Crushes

I am suing EndNote X3 with word 2007. I I have made a document of abaout 36,000 words with more than 90 references, now whenever i am doing the insert or edit the citation the EndNote is closing with a message on the Screen EndNote X3 (Bld 4092) has stopped working. When it inserts the citation it includes the reference number of the citation, and the bracket are the rectangle one  not the round bracket. I have tried on other file it works normally only on this file even when i have tried to copy to another file the same problem continues. I do not understand what would be the problem, I have tried to go through the EndNote web site on troubleshooting but I could not get a solution.

It is my hope I will get an assistance.

First try to manually format bibliography, and ensure you are using the output style you think you are using (it will be listed in the dialog box, and you can change it from there, if it isn’t the correct one).    Or by reference number, do you mean record number?  – that is, it isn’t “formated”?  In that case you have probably inadvertantly turned off CWYW.  It can be turned on in the format bibliography dialog, from the third tab. 

What is it that you currently see, instead of the formatted citations?

Are you seeing {Author, Year #RecordNumber} ?

Are you seeing something else entirely?

If it’s not {Author, Year #RecordNumber}, then I “definitely” need to know what you’re seeing.

If it is…  then it’s likely that at some point, the document was unformatted, and Instant Formatting has been turned off.

When you use the “Update Citations and Bibliography” command, do those citations update?

If that appears to correct the problem, then you simply need to turn Instant Formatting back on.

To do so, click the Bibliography Settings button in the EndNote X3 tab in Word.

(This should be the Tiny Arrow-Box, to the left of the Bibliography label below the middle section of the ribbon.)

In this window, there should be an Instant Formatting tab.

In this tab, there should be a “Turn On” button.

Clicking this, followed by OK should re-enable the feature.



Thank you Steve, You are my savior I am submitting my Thesis after 4 hours and i had almost given up, the suggestion you proposed made every thing good Again.

Thank you so much