Endnote X4.0.2 and Mac OS X Lion (10.7)

Updated to Lion and iWork 9.1 / Pages 4.1

Can no longer insert Endnote citations (Endnote X4 0.2). Anyone else experiencing the same? Please help, it is really important as my dissertation is currently being delayed. 

Did you look at this threadwhich is just had some replies?

The solutions indicated in that post concern Word and not Pages. Thats why i posted a new thread. 

Sorry, I missed that .  I would also ask Pages feedback because they integrated Endnote into their product, not the otherway around. But I just checked there and the latest Endnote Plug-in there is dated Jan 2011 and it lists system requirements as Mac OS X 10.6.6, so there might not be an update for Lion yet.  I would suggest not upgrading in the middle of writing your thesis!?

Thanks for your comments but i have managed to fix it although in the Endnote website it has Lion OS as not supported. What i did was unistall iWork (the suite that contains Pages) and then reinstalled it as well as restarting between those tasks. It worked! 

To be honest it was weird because Endone was running normally under Lion, it just didnt import references. 

I had also problems after installing Mac OS X Lion, but this one worked (problem was pos. 6):

  1. Close Word and EndNote.
  2. Open your hard drive and go to the following folder:
  3. EndNote X4: Applications:EndNote X4:Cite While You Write.
  4. Copy the file “EndNote CWYW Word 2011.bundle” by highlighting the file and going to “Edit > Copy.”
  5. Go to the folder Applications:Microsoft Office 2011/Office:Startup/Word and paste the file, “Edit Paste.” 
    Note:  In non-English versions of Word, the folder named “Startup” may be called “Start” or be in the localized language of Word. 
    Start Word, go to “Word > Preferences” and click on “File Locations.”
  6. If the Startup folder is not set, highlight “Startup” and click on “Modify”. Select the folder Applications/Microsoft Office 2011/Office:Startup/Word and click “Choose.”
  7. Click “OK” and close Word.
  8. Start EndNote and then start Word.

Have you downloaded the Plug in you need?  from Apple support called “Pages EndNote plug in”  it worked for me when I had the same problem on Lion OS… though I haven’t tested it thoroughly, if you are half way thru your dissertation you have no time to waste!

I’m having the same problem - EndNote runs just fine, and I can select a reference for insertion, but when I select “insert” all I get is a space in the Pages document, no citation.  I downloaded and installed the EndNote for Pages plugin but that did not solve the problem.  I’m going to poke around a bit on Apple’s forums and see if anyone has posted there, but I may have to resort to the OPs solution of deleting and reinstalling iWork '09.

A few other users reported similar problems with Pages and EndNote under Lion on Apple’s Pages forum.  One of those users tried uninstalling and reinstalling iWork, but that did not work for him.  However, another user reported a work around that worked for me.  It’s awkward, but it will have to do until there’s a fix.

Insert a citation.  No citation appears in Pages, but leave your cursor where it is and go to Edit > EndNote Citations > Bibliography Format and change to another format.  After a few seconds, your citation should appear in the selected format.  If you don’t want that format, you can now change it back and it will stay visible.  Annoyingly, you may have to do this for each citation you enter, even if they’re in the same location.

The thread on Apple’s site is here:


Hope this helps someone else.

The thread on Apple’s forums (above) has been updated - the problem appears to be restricted to existing documents, and even with the trick of changing formats, new references weren’t getting added to the bibliography.

It appears that the actual solution is to copy everything but the bibliography of the existing document into a new Pages document.  Inserting citations will work as expected and will update the bibliography once you generate it.  Tried it myself this morning and it works beautifully.

I am sorry, but is not solved at all!.

Pages and Endnote are not working together. I have Endnote 4.0.2 installed and I’ve just installed Pages 4.1. I reinstall both and I restarted my macbookpro. The Endnote option to cite was vanished. Any advice?

Thank you,


And did you follow the most recent advice to copy the document into a new document and try again? 

The thread on Apple’s site is here:



Another solution that worked for me is:

Close Endnote and Pages.

Open Endnote first and select your desired library.

Then open Pages and open your document from the file/open menu.

Insert a citation as normally.

I have exactly the same problem. Changing the Bibliogrpahy Format helps: In text citations appear, and the Bibliography is updated.

Note that when you perform an “Insert - Endnote Citation" a small invisable character is inserted to the left of the insertion point. Double-Clicking the invisible character shows that the new reference has indeed been imported. It is just not shown. 

Changing the Bibliography Format then shows the reference. 

This is a bug that should not be too difficult to eliminate. 

I have also experienced the same problem described in this forum.

Prior to upgrading to Lion (OS X 10.7), I had a working installation of Pages 09 4.x with Endnote X4.0.2.

Once I upgraded to Lion I began noticing the invisible citation insertion problem.

I dealt with it as others have here, by switching back and forth between citation styles.

I had hoped that Endnote X5 would resolve the problem, however it did not.  To be thorough I  deleted both Pages and Endnote X5 and did a clean re-install, and the problem persists:

Using Edit>EndNote Citations>Bibliography Format and choosing a different format then causes the invisible character to show as the proper citation.

Also, under Edit>EndNote Citations>Manage Citations if I delete a citation, it is not removed from the bibliography at the end of the document.  I have to use Edit>EndNote Citations>Bibliography Format to change to a different format, then the bibliography updates.  Then I have to change the Bibliography format back to what I originally wanted.  

The same thing goes for making the invisible in-text citation appear, switch to something else then switch back.

It is also reported on the Apple Pages support site, see this thread at this link: http://bit.ly/q2HAFk

This appears to be related to Mac OS X 10.7.x and the built in version control.

When I raised the issue with Thomson Reuters support and asked for it to pushed up to next higher level I got this response from Jason at Global Customer Support 

Hello David,
I apologize for the issue you are currently having with inserting references into Pages. Unfortunately, the issue you are describing would be due to something in the Cite While You Write tools themselves in Pages.

Pages, unlike Word, does not allow us to add our own developed add-in files (Cite While You Write). Instead, Apple developed the add-in directly into the Pages application, we have no control over it. Because of this, the issue you are having is actually something that will need to be brought up to Apple.

Any suggestions or issues you may have with Cite While You Write in Pages will need to be sent via apple, as they have sole control over Pages compatibility with EndNote. 


Thank you, Jason Weitzman

I have attached the entire email transcript of my support conversation with Thomson Reuters.
Re_ Case #TS-00541698_In-text citations not appearing in Pages._ref_00D3un.5007JPfvS_ref.txt (11.5 KB)