Endnote X4/X5 and Mac OS 10.8 Mountain Lion?


Has anyone yet tried Endnote X4 or X5 with the Developer Preview release of Mac OS 10.8 (Mountain Lion) and Word 2011? Any problems?



The 10.8 gold master build is out, surely someone can comment on this?

What about the upcoming Endnote X6 release for Mac? I would have to imagine that somebody at Thomson Reuters has tested it on OS X 10.8?

I’m an X5 user and about to upgrade to OS X 10.8 Mountain Lion and I’d really like to know the answer to this before I take the plunge, too, please. If anyone from the Endnote team has taken a look at this.


I’m an X4 user and I recently upgraded to OS 10.8 last night. I also use MS Office 2011.  When I opened a Word document, MS Word repeatedly crashed because of a Endnote file in the startup folder.  In the Word Startup file (/Applications/Microsoft Office 2011/Office/Startup/Word), the “Cite While You Write” bundle file (EndNote CWYW Word 2011 10.30.32 PM.bundle) was the culprit.  Once I moved the file out of the folder, MS Word was working normally.  

I’m not really sure what it did when it comes to integrating Endnote and Word, but all I can say is that I can use Word again.  If there’s a workaround and/or solution, let me know.

1 Like

I can also confirm the problem in X5. The MS Word crash can be avoided by moving the file richrobles indicates above. 

Does that mean, though, that the Endnote CWYW functionality doesn’t work in Word 2011 in Mountain Lion? That would be my assumption from removing the bundle from Word’s startup folder.

Thanks for the updates!


I’m also a user of EndNote X4 and MS Word 2011.  After upgrading to Mountain Lion this week, the CWYW functionality was working, although I had no visible EndNote toolbar or Endnote submenu under Tools in Word.  After a little digging, I disabled CWYW in Word 2011 via EndNote’s Customizer menu.  Then, I copied both the EndNote Word 2011.bundle file and the EndNote CWYW Commands.dot file from Applications-EndNote X4-Cite While You Write to Applications-Microsoft Office 2011-Office-Startup-Word, replacing what was already in the Word startup folder.  Finally, I re-enabled CWYW from EndNote’s Customizer.  No problems. so far  I don’t understand why, but it seems that the Mountain Lion installation moved or deleted the original CWYW files in Word’s startup folder.

I’m a pretty novice user of endnote x5 (final year student at AU) and I seem to be having all kinds of problems after upgrading to osx 10.8. End note keeps repeatedly telling me that it is unable to find any styles  “Your Styles folder does not contain any Styles. Please select a new Styles folder.”.  After copying all the relative files (styles, filters and connections) are ensuring that all file paths are set correct under the preferences menu it still doesnt seem to work… I also seem to have lost the CWYW functionality as mentioned above. Really frustrating when all I’m trying to do is work on my final year project which is frustrating enough by itself without end note problems!

I have managed to fix it now, uninstalling and reinstalling and selecting all the relevant features from the customization option seemed to fix it

I too experienced problems with EndNote X4 and Word 2011 after I upgraded from Lion to Mountain Lion. At first I was able to open Word and use the Cite While You Write commands. However Word crashed when I quit Word, and the tools no longer loaded in Word.

I replaced Normal and re set the EndNote X4 and Word preferences.

After that EndNote X4 seems to work in Word 2011. I have not done enough testing to claim full compatibility, but so far I have not encountered any other problems with EndNote X4.0.2, either within Word or within the EndNote program.

The preference files I removed were the following:

“com.microsoft.Word.plist,” “com.microsoft.Visual_Basic.plist,” and “com.ThomsonResearchSoft.EndNote.plist” in Home/Library/Preferences

“Office Registration Cache” and OLE Registration Database” in Home/Library/Preferences/Microsoft/Office 2011

“Normal.dotm” in Home/Library/Application Support/Microsoft/Office/User Templates

Please be aware that when the Word preferences are removed it is necessary to re set the location of Startup in the Word preferences.

Make sure the EndNote X5 application is launching from within the EndNote X5 folder. If the application is moved or copied from the EndNote X5 folder the program will open, but you will receive a message about missing styles, filters or connections.

When you have the EndNote program open there is an easy way to determine the folder in which the application is running.

Click on the EndNote icon in the Dock and hold the mouse button down. Click on Options and choose “Show in Finder.” This will open the folder in which the EndNote application is located, and the EndNote application will be highlighted.

Control click or right click on the EndNote application and choose Get Info.

In the Get Info window in the General section you will see a line that says Where. In the case of EndNote X5 it should say /Applications/EndNote X5. If it says anything different you will need to quit EndNote and make sure there is an EndNote X5 application inside the  /Applications/EndNote X folder.

You can always  create an alias for the EndNote application, and you can place the alias anywhere you wish.

Thus far X5 main functions works well in Mac OS 10.8, Words 2011

HOWEVER I cannot search for any papers from PubMed. Everytime I do this X5 simply crashes. A few times it will complete the search but when I click to view the results it crashes, this is the furthest I have been able to get with the PubMed searches.

Endnote X5 just crashed!

Endnote X5 crashed when Pubmed online search on MacOS Mountain Lion!

Please help!! I want to write my thesis and really need my endnote Library but now on Mountain Lion it ALWAYS crashes when searching in Pubmed.

We are currently investigating reports of this issue. For some Mountain Lion users experiencing connectivity issues, changing proxy settings on the machine have provided a workaround:

  1. Open “System Preferences.”
  2. Open “Network” Preferences.
  3. For your active configuration, click “Advanced.”
  4. Click the “Proxies” tab.
  5. Uncheck both the “Auto Proxy Discovery” and “Automatic Proxy Configuration” settings.
  6. Click OK to close “Advanced.”
  7. Click Apply to update the settings.

If this does not work, you can also search PubMed directly and then import the results into EndNote by following the steps found here:


Jason Berman
Technical Sup Rep RS

Thomson Reuters

Phone: +1 800-336-4474

Worked here!

THANK GOD, and thank you too! I was starting to get desperate, i’m in the middle of my theses!

Thanks a lot!


I wonder if anyone can help. I am using word 2011 and endnote x5 and mountain lion (i have just got a macbook air, i used to use a pc so its all a bit new to me). endnote and word work ok, but word is a little slow, keyboard lagging a bit, and everytime i insert a citation endnote seems to format/go through all the references in my document. so, depending on the number of references in my document, it can take a long time to simply insert a citation. is there anything i can do to sort this out/speed the process up. i previously used word 2003 and x2 and was pleased with the way they worked together. any help/info much appreciated. i am submitting a phd thesis next month and would really like to get this sorted.

thanks in advance for your time if you read this

just to add, ive checked that endnote is opening in applications as per the suggestions above, and ive also added microsoft word cwyw option in customizer, and tried that network thing on the previous page of thsi thread. my issue is related to the tie its taking to insert teh citations. its owrking fine, but its formatting bibliography etc every time i insert citation

Can anyone report success or problems with EndNote X5 and Mountain Lion (on a new computer, not upgraded)?