Endnote X4/X5 and Mac OS 10.8 Mountain Lion?

I had the same problems working on my dissertation when there were just so many citations. I tried a few things to get it to stop and finally did, but can’t remember how I did it for sure. On the General tab of the Endnote CWYW Preferences window (found in the Word - - Tools - - EndNote menu) there is a box for “Enable instant formatting on new Word documents.” I have that turned off now, so that might be it, but I don’t think so. The next line below that box to "Turn off Word’s “Show Field codes instead of their values” also might be it, but that doesn’t ring a bell, either.

I believe the correct command you want to use is under the Word–Tools–Endnote menu, then select “Bibliography Settings.” On the “Instant Formatting” tab of this window, you want to turn instant formatting off by hitting the Turn Off button. This prevents your paper from updating every citation every time you enter a new one or rechecking every citation every time you add a new one or every 90 seconds (the default). 

Those are the only things I can think of. You might be better off looking for a thread that matches your question better, though, or starting a new one. This thread is not anywhere related to this topic, so nobody else might even think to respond to it here.


I am having this problem as well but my copy of Endnote X5 is running from the correct folder (Applications/Endnote X5).  I am running Mountain Lion.  Any advice on this?

My problem seems to be slightly different.  I am using X4 with Pages.  It was working fine, but I only use “Insert Endnote Citation.”  After upgrading to Mountain Lion, I can enter new references in Endnote, but I can no longer use the Insert Endnote Citation feature.  It just doesn’t work.  It doesn’t add the in text citation or add to the Bibliography either one.  Nothing.  At least it’s not crashing.  I read through the other comments and made sure Endnote was under applications.

Much appreciated.


Pam, I’m not having any trouble with Endnote X5 and Pages working together in Mountain Lion. The Insert EndNote Citation command is working fine and it creates the bibliography entry just as it did in Lion, so it all seems to be working the same. So I’m not having any trouble with Pages or with Word so far - knock wood!

Dave Hatfield

Thank you, Henry. I’m using X5, word 2008, and have lost CWYW, though I had it initially. Do you think the same processes will work in my case? I tried an unistall and re-install and that did nothing.

Also, when I open customizer, CWYW is not checked. I check, proceed and nothing changes. 



I have the same issue with X5, Word 2011 and Moubtain Lion

I haven’t seen that anyone is having the same problem I am. I have a new MacBook Air, Mac OS 10.8.2 and MS Word 2011.

Whenever I try to insert a citation a separate window pops up to say “Formatting bibliography…” The progress bar goes about 1/4 of the way and just sits there. The citation remains in temporary format (with brackets {xxxxx} ) around it, and I can’t do anything in Word until I hit cancel. My bibliography is not formatted and the citation just remains in the temporary format.

Please please any help is greatly appreciated!


The Cite While You Write option in customizer does not remain enabled even when I check the box. I enable CWYW through customizer, hit next etc. and close out. But once I go back into customizer the CWYW option is disabled (box is not checked). Any ideas on how to fix this?

First make sure that Word has at least Service Pack 1. In Word click on Word > About Word. The version must be 12.10 or higher before Word 2008 can load any commands. If the version 12.0.0 or 12.0.1 you can find the Office 2008 updates at http://www.microsoft.com/mac/downloads.

Second make sure that Word knows where to look for its startup items. In Word click on Word > Preferences > File Locations > Startup. Click on “Modify” and set the location of Startup to /Applications/Microsoft Office 2008/Startup/Word. Click on OK to save and close the preferences and quit Word.

Finally make sure that the Cite While You Write bundle file is in place. In the Finder open the hard drive and go to /Applications/Microsoft Office 2008/Office/Startup/Word. Check to see if there is a file called “EndNote CWYW Word 2008.bundle.” If the bundle is in place you can open Word and check for the EndNote commands. If the bundle file is not in the Word folder you should be able to find a copy of “EndNote CWYW Word 2008.bundle” in /Applications/EndNote X5/Cite While You Write. You can copy and paste the file into the Word folder.

My problem is similar. Instant formatting is not working. When I select

Tools → EndNote X5 → Update Citations and Bibliography

Endnote displays a progress bar (Matching unformatted citations) that eventually fails stating " EndNote is not responding. Error = -1712"

I performed this test operation after closing both EndNote ( and Word version 14.2.4 (120824), then restarting word and inserting a single citation.

I am running a Late 2009 MBPro 17 w/8 Gb of RAM, under OSX 10.8.2

LIke all others, this is happening during a crippling deadline. I would appreciate a speedy response, of course.

I have exactly the same problem since the upgrade to 10.8.2 with X5

It seems to be becuase EndNote is forgetting the CWYW preferences - tick this on in customizer, it says it has applied the changes but if you go back into customizer they are still switched off.

Seems to be a 10.8.2/EndNote clash

Anyone found a solution?

I too am having all these problems with Endnote x5, Word 2011 and Mountain Lion. My problems consists of word freezing and have the following error messages: 1712 as well as 609. I have reinstalled Endnote x5, moved the file into the correct place for word 2011. I am also under a strict deadline as my dissertation is due in 3.5 weeks time.

I have phoned the free phone helpline, they fixed the problem albeit for only one day then the problems started all over again!

I just installed Endnote X6 for Mac on Lion 10.8.2 and Word 2011 and Word still crash due to Endnote !

Any solution? I have a thesis to write…

I am having problems.

Mac OS 10.8.2; EndNote X4; Word 14.2.4

Every time I try to use the EndNote toolbar, Word freezes. All functionality with EndNote as a standalone product is fine. Problem is when I try to use it within Word. 

This is really frustrating as I have a lot of work to do and I need this fuctionality.

Thomson Reuters, please respond with a fix ASAP. This is not good.

The problem seems to be in the EndNote CWYW Word 2011.bundle 

could it have been corrupted?

can I download a fresh version?

please advise soonest…

I have similar configurations (Mac OS 10.8.2, MS Word 12.2.4 and EndNote X6) and I am also having problems with EndNote and MS Word 2011. I recenty updated to EndNote X6, but the problems began before the X6 upgrade. EndNote worked great for a long time until the last MS Office 2011 service pack update last month. After that update, EndNote X5 was sluggish, Word would crash and cite-while-you-write would not work. Only a reboot would fix the problems, but they would return after a while.

I have not done extensive testing, but I would bet that the last MS Word SP update did something that now makes EndNote non-functional some of the time. I am tempted to downgrade to the previous version of Word, but I wanted to see if the EndNote commuity are in agreement with me or if they have had similar experiences.

I just wanted everyone to know that since down grading to MS Office 14.2.3 from 14.2.4 I have had no issues with EndNote X6 or Word 2011. They both run fine and get along quite nicely. I really think the latest MS Office SP  update (14.2.4) change something to VBA that makes EndNote unhappy.

I will keep you posted if anything changes. But I suggest downgrading to Office 14.2.3 if you are having problems with EndNote X5 or X6 until MS fix the problems.

I did the same and I went back to 14.2.3 and Word just crached.


I have the same problem you do regarding the “formatting biobliography” window, but I do not have the problem regarding CWYW customizer option remaining disabled even after you click it and run the Customizer.  So I suspect even if you resolve the 2nd problem, you’ll still have the first. I’ll let you know if I figure this out and, please, vice versa.

This solution worked to fix the endless “Formatting Bibliography” window in both Endnote X5 and X6, from Henry LJ’s post on another thread.

"First in EndNote click on Tools > Library Summary. Make a note of the location of your library, for once the preferences have been reset EndNote will not know where your library is located.

Quit EndNote and Word. In the Finder click on Go, hold down the Option key and click on Library from the drop-down menu.

In the Library folder open the Preferences folder and move the following files to the Desktop



Move the following file to the Trash


Go back one level to get out of the Preferences folder and return to the Library folder. Open the Application Support folder, open the Microsoft folder, open the Office folder and open the User Templates folder. Rename Normal.dotm to Normal.OLD and move the file to the Desktop.

Go back one level to get out of the User Templates folder and get back into the Office folder.

Open the Preferences folder and open the Office 2011 folder. Move the following files to the Desktop.

“OLE Registration Database”

“Office Registration Cache”

After that go to /Applications/Microsoft Office 2011/Office/Startup/Word. Move “EndNote CWYW Word 2011.bundle” to the Trash.

Once you have done this restart the computer. When the computer has been restarted go to /Applications/EndNote X6 and double click on the EndNote X6 application to open the EndNote program and let EndNote rebuild its preferences. In the “Get Started” window choose “Open an existing library” and browse to /Applications/EndNote X6/Examples and open the Sample library.

In EndNote click on EndNote X6 > Customizer. When the components window comes up, check the box for Cite While You Write and click on “next.” Click on “next” to go past the prompt for an alternate Cite While You Write path and click on “done” when the process is finished.

Leave EndNote running and open Word to let Word start to rebuild its preferences. Once in Word click on Word > Preferences > File Locations > Startup > Modify. Browse to /Applications/Microsoft Office 2011/Office/Startup. Highlight the Word folder and click on “Choose.” The location of Startup should now say Hard Drive/Applications/Microsoft Office 2011/Office/Startup/Word.

Click on OK to close the preferences and quit Word.

When you reopen Word you should now have the Endnote X6 commands under the Tools menu. You can first try to insert some citations from the Sample library into a new blank document. Once you have verified that the commands are working properly, close the Sample library, open your regular library and insert some citations into another new blank document. Once you have verified that everything works properly in the new document you can open one of your regular documents and test to see if anything is different."

Below is a possible solution for EndNote X5 (Mac) problems. Running on a 2 year old iMac, with Microsoft Office 2011 on Mountain Lion, and on a 2 year old Mac Pro on Mountain Lion Server.

Was working perfectly under Mountain Lion 10.8.0, Office 2011 v14.0.0, and Endnote X5.

After upgrading to Mountain Lion 10.8.2 it started to develop long pauses and error codes communicating with endnote from Word. Toolbar was still present, but any clicking caused a 1-2 minute freeze of word. Formatting bibiolography would cause permanent freeze at 25% progress. Customizing Endnote and reinstalling CWYW would continue to leave the checkbox “unchecked” (this still persists after fixing).

Even after upgrading to Office 14.2.4 (the latest) the problems persisted.

It works after I deleted all traces of Microsoft Office 2011 and reinstalled only to version 14.2.3 (NOT latest). Follow these steps, but you may want to backup or archive these files before you delete them in case you lose important settings:

Delete Folder:  /Applications/Microsoft Office 2011/

Delete Folder:  /Library/Application Support/Microsoft/

Go to Library Folder in your user folder:

Note in Mt. Lion the library folder is hidden, so open a Finder window and press “Command-Shift-G” and paste this into the window “~/Library/” without quotes. Then continue:

Delete Folder:  /Users/user_name/Library/Application Support/Microsoft/

Delete Folder:  /Users/user_name/Library/Preferences/Microsoft/

Search inside the Folder  “/Users/user_name/Library/Preferences/”  for any files containing “microsoft” and delete all of them.  Again, consider backing up if you have important preferences that you need to save.

Search again inside the Folder  “/Users/user_name/Library/Preferences/”  for any files containing “endnote” and delete all of them. If you don’t have your serial/registration on hand you may need it when you re-open endnote.  (not sure if this step is needed)

To make the Finder search only within the current folder, select “Search:  “Preferences”” from the toolbar in the finder window, or go to the main menu →  Finder → Preferences → when performing a search: Search the Current Folder


  • Restart your computer, empty the trash.

  • Reinstall Microsoft Office up to version 14.2.3  ( Not 14.2.4 )

    - You can download updates from: http://www.microsoft.com/mac/downloads

    - If you get an error about package can’t be opened due to unidentified developer… right-click on installer app and select “Open” and then “Open” again.  You’ll need to close Safari during this process.

    - Do not open any office application until you’ve completely updated to 14.2.3 AND reinstalled CWYW in the next step.

  • Open up Endnote X5 and go to main menu → Endnote X5 → Customizer → click Cite While You Write…  next… install it.  It won’t remain checked when you do this again, but make sure there is a file called “EndNote CWYW Word 2011.bundle” that appears in the folder “/Applications/Microsoft Office 2011/Office/Startup/Word/”.  It still works without it being checked.

  • Open Microsoft Word and go to the Endnote toolbar,   main menu → View → Toolbars → Endnote… on the toolbar click on CWYW Tools → CWYW Preferences.   I disabled Instant Formatting for new documents (not sure if this step is necessary).

  • I also disabled instant formating on my existing documents.   Word → main menu → Tools → Endnote X5 → Bibliographic settings → Instant Formating → Turn Off.

Seems to work so far, good luck!

I also had Word freezing during “Fromatting references” (Endnote X4+Word 14.2.3, downgraded from 14.2.4+OS X 10.8.2). I tried removing all config files, setting the startup directory etc. One more necessary step was to restart computer. Thanks Microsoft+Endnote for bringing Windows customs to Mac! <sarcasm>