Endnote X4/X5 and Word 2011 --> no cite while you write

Hey guys,

im pretty desperate, because i cannot get cite while you write to work. 

My specs:

Mac OSX 10.6.8

Word 2011 14.1.4 (111121)

Endnote X4 (4.0.2 build 7031)

Endnote X5 (build 7473)

Neither with X4 nor with X5 i can get the function to work/ to show up under “Tools” in Word.

I already tried the most obvious solutions:

  1. Set the right startup folder in Word 2011

  2. Update Mac OSX and Word 2011

  3. Manually copy the bundle to the Word startup folder

  4. Checking the Templates and Add-ins in Word 2011 → the bundle is loaded and running (yet doesn’t show up)

  5. Restart computer.

  6. Reinstall the bundle via the Endnote Customizer… function.

What more can i do? It worked fine with the very same Mac OSX and Endnote Version before i reinstalled my system from the scratch…



To anyone insterested in a solution to this problem. For me it helped just installing Word 2011 over the fully updated Word 2011 again. After doing this the Endnote Dialog showed up under “Tools”. 

Thus, although you just installed Word 2011 from the scratch and updated it and Endnote WILL NOT integrate, just install Word 2011 over the updated version of Word 2011 again and it should work. At least for me it did.