Endnote X6 crashes on startup

First install of EndNote X6 with Mac OSX 10.8.2, as an update of EndNote X4. 

Disaster! EndNote X6 immediately starts indexing the pdf files in my EndNote library, but crashes halfway through. There is no way to stop the indexing, just to get started. Same story on multiple repeats. 

Even worse - I can’t go back to EndNote X4 any more. All the CWYW links to MS word 2011 have been wrecked and I cannot recover them. Now Word hangs as it looks for EndNote software that doesnt exist. 

In short, a complete wreck and a shambles. I’ve no idea what to do. Now both my Word and EndNote installations have been wrecked. 

How on earth could such a car-crash of software be released?

Hello, MHLevitt:

Oh dear! I’m so sorry to hear you’re having so much trouble. I suggest that you contact us here in Technical Support so that we can try to help sort you out.


You can reach us either by email or by phone, as you prefer. Our hours are M-F from 6a-5pm Pacific US time.

Best of luck, and we hope to hear from you soon.


I am having exactly the same problem, with the same OSX version. X6 and X6.0.1  index @4000 entries of a 5000 pdf library from X4.0.2 and crash. I stayed away from X5 because of the same problem, and X4 gave me the same result before the 4.0.2 patch.

Not much help from Thomson Reuters ’ you must have a corrupted library or pdf". I tried repairing the library and exporting it as .enlp with exactly the same result on reimporting. Because I had the identical issue with X4 before the X4.0.2 patch, I think this is an Endnote bug / inability to import large pdf libraries. I am trying to export my Endnote library to another reference manager software as the only current solution to get away from this and the OSX 10.8.2 cache bug,

It looks like you contacted Technical Support about this issue in 2010 and the agent requested your library. If you would like to send us your library, we can investigate this further:


Jason Berman
Technical Sup Rep RS

Thomson Reuters

Phone: +1 800-336-4474

same problem – is there a generic fix yet, or can you only help individuals who send in their library?

Hello, Roger:

This issue is caused by a problem with a specific PDF attachment in the library, so there would not be a generic fix. Please do contact our Technical Support directly for assistance with resolving it.

Does X6 generate a log file or something so I can pinpoint which PDF is generating the problem?  It told me it processed >5000 of my 5151 references before saying it could not open the library.

I’m afraid not. However, we have some tools which can help us with it here in Support.