EndNote X6 PDF Import


We currently have EndNote X5 deployed on our institution’s network and the PDF import function works perfectly. We’ve been testing X6.01 on a test machine but the import fails, the program freezes and has to be closed and then re-opened. The same thing happens on my staff machine with X6.

We’ve tried changing the folder locations without success and a CrossRef search works fine. I think it must be some sort of network setting or subtle change in X6 perhaps?

We’re using Windows Vista Business/IE 9/Word 2007.

As a workaround I’m doing a DOI search using CrossRef and then find full text to attach the PDF, which isn’t quite so neat!

Has anyone experienced anything similar or can offer my network colleagues any suggestions?

Many thanks,


Hi Andrew,

I haven’t noticed a particular escalation in the amount of PDF cases like this that I’ve seen with EndNote X6.

Does this happen when importing a folder of PDFs, or the individual PDF files?

If it’s a folder, does importing a single PDF appear to work correctly?

What I do know is that it’s possible for a corrupted PDF file to appear to function normally.

Usually, problems like this will arise if the PDF file has somehow become corrupted, or if the PDF has a filename that violates file name conventions (such as exceeding the file length limits, or containing an invalid character).

These files too will often appear to work normally, but fail when submitted to a deeper process.

You can try repairing the PDFs, to see if this helps.

It can also help to make certain that the PDFs are local to the machine with the EndNote installation.



Hello, Andrew:

Just to follow up on that post from Steve, there actually is an obscure issue that is similar to what you describe – PDF imports lock up EndNote X6 with Not Responding. We’ve only had a few reports of it, so that explains why Steve may not have been aware of it. I do apologize for the confusion.

I also suspect some network setting at play. It is interesting that a search of CrossRef works fine, because that is exactly what the PDF import uses.

Are you guys using a proxy? Can you try putting in a bypass for CrossRef?

Do you have any network settings that could be controlling what it may perceive as a batch download?

I look forward to your response! If that doesn’t help, I’d like to create an actual ticket for this issue; it may be helpful to get msinfo files of your machines that are experiencing the problem, as well as from one or two that don’t, to see if we can identify any potential differences.

Thank you for contacting Thomson Reuters Technical Support. Please send any replies to rs.support@thomsonreuters.com, and do not alter the subject line in any way.

Gillian Neff
Customer Technical Support Representative

Thomson Reuters

Phone: 800-336-4474


Thomson Reuters and its product names and acronyms used herein are trademarks, service marks, and registered trademarks used under license. This email is for the sole use of the intended recipient and contains information that may be privileged and/or confidential.  If you are not an intended recipient, please notify the sender by return email and delete this email and any attachments.

Hi Gillian/Steve,

In answer to your queries, we’ve tested both with numerous single PDFs and folders and your technical colleagues have confirmed in their tests that there isn’t an issue with the PDFs themselves.

I think the issue is specifically linked to our folder locations which reside on our networked drives. If I swap my preferences back to the defaults and restart EndNote, the import does work. Other preferences can be changed however and don’t appear to affect the import.

We initially tried this solution (ENINSTALLFAQ27) which works but as soon as I change the folder location preferences, it freezes again. Just to reiterate, the import works just fine with X5 and our existing network settings/preferences. The IT guys don’t think anything else on our side has been changed.

You might like to consult the current open ticket #TS-00904717 but any advice you can give would be appreciated.

Happy to take this off-list if you wish.

Best wishes,


Hello, andreww!

I found that case – I’ll be replying to you through there. Thanks!