Endnote x7.02 Windows crashing when automatically updating references

Hi there,

I’m currently using Endnote X7.02 on Windows (Bld 7390).

Everytime I try to ‘Update All Fields’ during the pop-up for ‘Find Reference Updates’, Endnote crashes on me. It’s finding the updated reference citations properly, but won’t update the existing reference properly (it has to be done manually by copying each of the fields over).  

The following AppCrash report is generated:

Problem Event Name: APPCRASH
Application Name: EndNote.exe
Application Version:
Application Timestamp: 524f0e29
Fault Module Name: EndNote.exe
Fault Module Version:
Fault Module Timestamp: 524f0e29
Exception Code: c0000005
Exception Offset: 001e0455
OS Version: 6.3.9600.
Locale ID: 3081

Additional Information 1: 5861
Additional Information 2: 5861822e1919d7c014bbb064c64908b2
Additional Information 3: 01d7
Additional Information 4: 01d7340064827245f2249cd1f1a7c264

Does anyone have any suggestions?

Many thanks,


Hello Joe,

Does this happen with every record in your library? Where do you keep your library? Is it on your local computer, a remote drive or a cloud storage location? Have you tried rebuilding the library as outlined here?


Dear Jason,

I encounter the same issue.

Windows 8.1 x64

Office 365

Lang. Dutch

Endnote version: X7.0.2. Build 7390

Lang: Dutch


 - Checked multiple random records and error occurs every time.

 - Both on local storage as well as in Cloud-drive synced folders.

 - Recovered the library as suggested (on local storage), but error still occurs.

Running reference update generates the update results as normal, but the “update all fields” as well as "update empty fields act as “self destruct buttons” when clicked.

With kind regards,

Frank Roossink

Hello Frank,

I have not been able to replicate this issue. This may be library specific.  You can try with the Sample Library found in the Public Documents > EndNote > Examples folder. I would suggest contacting Technical Support:


I tried it with the sample library, but still crashed.

I now did a clean install of win 8.1 and instead of a online microsoft-useraccount, I now configured a local account and Reference updates works fine. It could ofcourse be the fresh install, but might it also be linked to an online useraccount?


See my post about crashing


I had the same problem and it drove me crazy. I’ve figured out what it was and hopefully is the same for you and will solve it – I registered on this site just to post the solution!!

This happened to me in two different versions of EndNote. If you have used the ‘Modify Reference Types’ function and have changed the fields that show up from the EndNote defaults, it crashes because the fields don’t match up between the updated and the old. Such a simple silly thing. Just restore the default settings for the reference type and it will be fine.

I know this is probably too late for you but maybe will help someone else who stumbles upon this :slight_smile: