Endnote X7 and Word 2013

I’ve recently movd to a new laptop and installed EN X7 with MS Word2013.  

In documents where CWYW has worked fine on the old machine, when I now try to convert the document to plain text, using the approved method, as soon as the new plain text document opens Endnote throws up a ‘Bad Parameter’ error.  

I thought maybe it was because there was something wrong somewhere in the (very large) document I was working with, so I pasted smaller sections of it into new documents and tried again - same error. 

Perhaps, I thought, the personalised Output Style I had created by slightly modifying a standard one had developed an error.  I tried with a standard Output Style - same error. 

So I’m at a loss - any suggestions?


Which approved method, so I can try to replicate? Is it only on this document? Does it happen on a new simpler document?  

Using the EndNote “convert to plaintext”?  I tried a very simple one citation document, using either the endnote “convert to plaintext”, or select all, ctrl+shft+f9 and neither created a problem.

(just another user, not with TR!) 

I had the same problem. I figured out that it is due to the cloud file. I just saved my Onedrive file into local drive (e.g. desktop), it is solved!

Hope it will work for you if you still need this.

1 Like

This also worked for me. This needs to get fixed. I store my docs  on OneDrive so I can work on them wherever I am on either my desktop or laptop.