Endnote X7- inconsistent output style after citations no. 99


I would like to have one tab after bibliography number for my output style ( as in from citations 1-99 in the attached picture). Somehow, I manage to get that done with having two tabs after bibliography number and hanging text for all paragraphs. However, things changed after citation 99, can you please help me solve this? 


You shouldn’t ever need a double tab.  Remember that Endnote starts with the settings in your underlying word templates. 

What output style are you using, and what font and font size is the bibliography in (which is usually based on the word template if plain font selected in endnote)? see image 1 attached for my settings, but I changed underlying normal font to New Times Roman, 12 and still worked fine, which looks closer to your font.  

What are the hanging intent settings if you look at those paragraphs?   My document is set to 0.5 in (1.27 mm) for the hanging indent on the underlying document and works fine up to at least 999.  – didn’t try beyond the hundreds.  

if you look at the bibliography settings on the endnote ribbon, what are the settings there?  (image 2 attached)

Have you tried the “numbers” output style to see if it works?  

Thanks Leanne for the reply.

I use Vancouver style (plain font selected in endnote). In the bibliography, Times New Roman, font 12 is used. I did not have this problem before but this time it seems to have problem after 99. I tried every setting as you suggested and yet 100 onwards look differently with 99 and below. It seems there is a different type of ‘tab’ symbol between these 2 sections, but it is the same endnote library, same reference type, same document, same computer. 

I did try to change to different output style yet same thing. My setting for the hanging indent is same as yours, 1.27mm.

I see – it isn’t the font or hanging indent, it is the underlying tab settings for your normal paragraph in your word template - as that first tab should also be set to 1.27 and it is less than that.  Check your “normal” template for additional tabs or set the first tab for 1.27 mm.  See attached for that settings menu.  If you need to know how to get there - let me know.  

Thanks Leanne! It works!

1 Like