EndnoteX6 - Find Full Text Function no longer working with articles on EBSCOhost or Scopus Aug/2013


While using Endnote X6 for Win 8, I was attempted to use the “find full text function” for ~10 articles.  Surpisingly, X6 was no longer able to retrive articles on Scopus and EBSCOhost (and maybe Science Direct).  Earlier this year, I remember being able to download articles from EBSCOhost and Scopus articles without issue.

Independent of X6, I did note that SCOPUS now uses a java-based download manager for files, and the OpenURL for EBSCO seems to take a much longer time. On each respective site (EBSCO, SCOPUS, etc). I can clearly see the download link for the PDF, I can download the articles via those links and I have tried multiple articles, getting the same results. Unfortunately, Find-Full-Text no longer can do the same :confused:

It might be worth noting that I have tried using X6 on my university’s VPN. I have my university’s most current .enz connection file installed properly. I am using the correct login/pw combination for authentication when using a proxy. Moreover, I am able to download articles from databases like JSTOR without issue.

Apparently, a similar situation happened in which changes needed to be made server-side before “Find Full Text” would function as expected again. Link to thread

Is anybody else having the same issues? Or is anybody familiar with how to correct or avoid this problem?



tiny update to the above - I mentioned that Find Full Text may have had problems with Science Direct articles, but that is incorrect, at least from testing it out just now. however, for me, Find Full Text still doesn’t work with EBSCOhost (though I’ve only been searching literature and the arts…no idea about the science databases).