Unable to use find full text feature for sciencedirect articles


   I’m using endnote x5 for windows, and find full text feature is very usefuel. 

But today I found that, most of articles that related to sciencedirect can not be downloaded. And I also found that sciencedirect has changed their website, maybe this is the problem, could you please fix this?

For example, the article 


can not be downloaded use find full text.

And I’m sure I have the right to download these full texts, I can download them using web browser.

Any to solve this problem???

I can’t get it either and I do have access to the journal and my EndNote is optimally confirgured for Find Full ext.

My guess is that  Science Direct has changed its layout (again), and thats probably the reason why it doesn’t work. In my experience, getting fulltext from Science Direct has been on and off since this function was introduced.

If this is the cause, you can not do anything. EndNote has to “relearn” EndNote to harvest pdfs from the Science Direct platform and release a patch with a fix.

Best wishes

Jan Ove

Yes there is a similar thread here about this loss of this functionality with specific journals.  Hoping they are working feverishly to get an update ready!

Yes, but still not fixed yet.

Hello - We released an update over the weekend that restores ScienceDirect Find Full Text functionality for versions X4.0.2 and up. Please give it a try and let us know if you encounter any issues.

 - Mathilda, the EndNote team

Thanks for the update, I tried, and it works!!

I’m probably blind, but where is this update located?

Best wishes

Jan Ove

This wasn’t an installed update for your local EndNote application. It was a web update for a service used for this feature.

 - Mathilda, the EndNote team

Thanks, Mathilda!

I tried the to download the SD full text again, and now it worked for me too.

Best wishes

Jan Ove