Error in Endnote Web Transfer


I Use Endnote X3 (on Mac OSX 10.6.2) and get an error when I try to transfer references to Endnote Web.

When I select ‘Transfer references from Desktop to Endnote Web’ and click ‘Transfer’. Is says

Application failed during request deserialization: 

not well-formed (invalid token) at line 2, column 10616, byte 10668 at /prod/products/ENW28Q32009/endnoteweb-2.8/ro/release/thirdparty/perl/lib/site_perl/5.8.6/i686-linux/XML/ line 187

What’s wrong?
I tried installing Endnote X3 again, but this didn’t solve the problem.

Hello - Can you try this again? We believe this is addressed with the recent EndNote Web upgrade.

 - Mathilda, the EndNote team

I tried again, but it still fails (same error message).

I get the same kind of message trying to connect to MyEndnoteWeb using EndNote X2.04. (, / line 187).


i also occurred this problem. Luckly, i have fixed it.

Here is the solution:

Click “Edit”----“Preference”-----“Endnote Web”, rewrite your Endnote web account and password, and then save.

you will see ok.

I’m having the same problem with EndNote X3 and X4 on Mac across multiple computers. I get exactly the same error. I tried re-entering the login details, both in preferences and in the keychain, but neither resolve the error.

Are there any updates on this as it is weakening the case of EndNote as a collaborative research tool in my group?

I finally worked this out. For me it was a weird character pasted into one of my references. I found it by isolating my references into groups, isolating the group with the problem (transferring groups to web individually), and then going through the references in the problem group individually and trying to transfer each one.

The problem character looked like a little alien head in a box, and seems to have been substituted for the ‘=’ sign when I pasted in some text. Once this was changed to a normal character the transfer went fine.

I hope this helps anyone else that comes across this obscure problem.