Error message "The username/password specified is not valid"


I am a new user of EndNote X8 and when I try to share a group, I get this error message: 

"The username/password specified is not valid."

I have no idea what to do, so please help anyone?

Screen shot of when this happens?  Apart from the obvious (that you have the wrong user name and password entered?) Is is possible you need to reauthenticate the computer with the institution that provided you with the license?  Can you log in at the upper right hand side of the webpage?  your username and password settings are also in the “preferences” section under “sync” but I think you can only share a group from the online version?    

Thank you for the original question and the reply. I am facing also the same problem. A couple of weeks ago, we have changed the password of the shared library and kept on using it with the new password without any problem. Since yesterday, we re constantly receiveing error signals saying “the username/password specified is not valid”. I tried to login online as you suggested, but I get the same error, when I try to login online. I am pretty sure that the password is not changed in the meantime. I checked for updates and assured that we use the latest version. 

Thank you very much for your inputs in advance!




I solved my issue just by renewing the password. I don’t know why such a problem has occured or how it is solved by changing the password. But the main thing is, it is solved :slight_smile: