errors,between ReferenceManager and EndNoteX2

I have been using ReferenceManagerV12 Edition for several days.It’s a great software.But I found that RM can’t support Chinese commendably.I turned to EndNoteX2 yesterday.Then problems occur…

(1)I uninstalled RM12,but the toolbar of RM12 still exists in MS WORD 2003.I tried several ways:(a).delete all items related to RM in registry;(b)delete the *.dot and *.dll files related to RM in MS WORD’s STARTUP files;(c)reinstalled EndNoteX2.Problems haven’t been solved.

(2)I have installed EndNoteX2 in my laptop.when i tried to “insert selected citations” into MS WORD,two errors followed(see err1.jpg,err2.jpg in attachment).

(3)when I select EndNote command in WORD,the dialog title is ReferenceManager 12(note:RM has been uninstalled,any RM commands can’t be used.yes?) .It seems that EndNote and RM share some same program modules.There is conflict between RM and EndNote?


I am a Chinese user.Hope someone give some suggestions,or solution.Thanks a lot…

Message Edited by freebean on 05-05-2009 12:06 AM

1 Like


I can only answer one of your questions:

If you have both RM 12 and ENX2 installed on your computer, you will only get one common toolbar for both in Word 2003. You can change between EN and RM modus in this toolbar by:

CWYW Preferences → Application → Application 

Here you can change the modus of the toolbar between EN, RM or EN Web .

Best wishes

Jan Ove

1 Like

thank parabuthus ,for your kind answer.

You’ve given a good suggestion.and I have solved my problem in some other way.

thanks and best wishes to you too.


from China University of Mining & Technology

bio-micromanipulation,piezoelectric actuation.

1 Like

 you did you solve the problem?

I have the SAME problem, as with OFFICE 2007.

After uninstalling RefMan12 and NEW Intall Endnote X2, I still have the RefMan Add In (Tab ) appear in Word 2007.

I repaired Office 2007 already and it is still there.

Thus Endnote cannot be used!

What can I do?

Thank you!

1 Like

have you tried remove all RM items in the registry?It seems that some items can’t be deleted,modified,or renamed. If so,try adding a new user,eg. “NewU”.and make sure that NewU has all Permission(Authorization?) to access all items. in addition,remove all *.dot and *.dll files related to RM12 from WORD2007’s startup folder. hope this work. good luck.

1 Like

To find those .dot files, close Word (and Outlook) browse to the Word startup folder and remove any RM and probably endnote files you find there.  This also solves the “member not found” error that sometimes occurs if these files are not removed in some previous versions of Endnote. 

The default location of Startup depends on your version of Windows.

Windows Vista:

C:\Users[YOUR USER NAME]\AppData\Roaming\Microsoft\Word\STARTUP

Windows XP/2000:

C:\Documents and Settings[YOUR USER NAME]\Application Data\Microsoft\Word\Startup

Note: If you cannot find the specified folder, your Windows preferences may be set to hide the folder. In Windows Explorer go to Tools / Folder Options / View tab and make sure that “Show hidden files and folders” is selected. Press Alt to view menus in Windows Vista.

Delete any files in this folder.

1 Like

@ freebean: Did everything, problem still existed. = Thank you.

@ Leanne: Startup Folder was empty!

Windows XP/2000:
C:\Documents and Settings[YOUR USER NAME]\Application Data\Microsoft\Word\Startup

Thank you!


Found Solution:

  1. Open Word 2007

  2. Click on Reference Manger 12 Tab

  3. go to ‘Preferences’ then a Window will pop out.

  4. Click on the Submenu ‘Application’

  5. Chose what Citation Management Program you want to use (Endnote, Endnote Web oder Ref Man)


I needed to reinstall RefMan in order to export the Citations from Refman into RIS format and then import to Endnote.

Endnote X2 is running seamlessly with RefMan12, using Word 2007, WinXP wz Servicepack3.

Thank you 

Message Edited by bluetiger on 05-14-2009 08:58 PM