et al.

Im fairly new to Endnote so sorry if this is very basic or has been covered already.  I am having difficulty when I import references with more than two authors.  For example if I import a reference say, Smith, Jones, Brown and Daniels (1980), that should appear in my text as Smith et al (1980).  Instead it appears as SmithJonesBrown et al (1980).  I cannot figure out why, I think it may be something to do with my output style.  I have imported the majority of my refernces from ISI web of knowledge if that may be the cause.

Any suggestions or help would be greatly appreciated.

Welcome to the Endnote community!

If you open a record, is each author on a separate line?  If so, it is definately to do with your output style.  Did you create it your self from scratch?  Just for fun, try one of the (hundreds, or is it thousands?) of Endnote supplied output styles.  Try, for example “Cell”.  You can access this by “format Bibliography” (from Tools>Endnote menu or words, Endnote toolbar) and to the right of the stylebox, Browse and select another Endnote supplied style.  If it works now, your library and importing is fine. 

If you want to stick with your style, you should Edit, Output style, edit “yourstyle” (you might need to first select it here, and then it will show up as I described).  and look at the citation “author list” settings as in the attachment.  The “between” box must contain a space (not visible in the attachment).

Cheers Leanne,

Ill give that a go and let you know how I get on