exclude author or date doesn't work in footnotes

I am not able to exclude either the author or the date for output styles that use footnotes for references (e.g.: Intl Organization, Chicago 15th A).

I have made sure Endnote is set to allow this: in Edit>Preferences>Formatting I have the box checked for “Omit Author and/or Year from formatted citation if removed from temporary citation.”

I’m using EndNoteX1 with Word 2003 SP3 on XP, and the same thing is happening with EndNoteX1 and Word 2003 SP3 on Vista.

Is this a bug, or is there some other setting I need to change that I can’t find?


Most of the “Edit Citation” functions only apply to author/date styles, such as Harvard or APA. They won’t work with footnote styles. There is normally no need to exclude author or date with a footnote style. If you need to add text before a citation in a footnote, you simply type the text in the footnote. If you need to add a page number after a citation, the “Pages” box in the Edit Citations dialogue should do this for you.

Thanks for the reply, but I’m still perplexed. I recently migrated from Reference Manager to EndNote, and in Reference Manager it definitely was possible to exclude at least the author from citations in footnotes. I was really surprised that EndNote didn’t seem to have the same functionality - or else that I couldn’t easily figure out how to make it work. The ability to exclude the author is useful when you’ve already mentioned the author’s name in the footnote, for instance.

It’s especially vital, though, for journal formats that use an author/date style in the footnotes, such as the journal International Organization. It puts author/date citations in the footnotes and not in the body of the text, e.g. (in footnote x) Austin 1999. These need to work the same way that in-text author/date citations work, and sometimes that means suppressing the author, as in cases where you have text like this in the footnote: “As Austin (1999) notes, this is blah blah…” 

I have the same problem. Exclude author (and/or date) does not work. I’ve checked the “Preferences” function, and I have those set correctly too.

This is a serious drawback that needs to be fixed! I wanted to upgrade from Endnote 9 to X2 in the belief that this would certainly have been fixed but apparently it hasn’t…

To rstr44:

Have you tried “Format citations in footnotes - Same as citations”? Then you can exclude the author in footnotes as well. However, it’s not a solution for me because I need to differentiate between Reference types (books, journal articles, newspaper articles, books…), which is not possible in the “Citations Templates” (in fact: Template !). 

1 Like

This seems to be a thread gone dry, but I’ll reply anyway because I agree with Helveticus’ original post and with the others here as well who expect that the ability to suppress the author field work within to all ‘citations’ regardless of whether they are inline, in footnotes, in endnotes, be made operational. I consider the inability to do so now (versions X3 and X4) a serious flaw in the design of the program—and accordingly I hope it gets fixed soon. When I called Thomson’s technical support desk earlier today I was told that the problem has its origins in the fact that EndNote considers ‘citations’ a different thing entirely than ‘footnotes’ and ‘endnotes’ and for that reason the checkbox for omitting the author name is designed only to apply to inline references. I was also told that Thomson’s engineers are looking to possibly expand in a later release of the software the capability to exclude authors in references other than those that are inline, to which I heartily added my vote. Afraid that my remarks here will go unnoticed when choices are made about what will go into the feature sets of later releases, I have also decided to add an entry for this issue in the ‘suggestions’ forum and would ask that others who wish that this design flaw/bug/feature be corrected, visit my entry there and add their vote.

1 Like

I completely agree: very useful feature to add to footnotes. There are plenty of occasions when one wants to cite a work in the bib. but not in the notes; excluding author or date achieves this. Otherwise, one has to fake it in the body of the work. But maybe the implementation isn’t that easy. It would be a nice feature. JIP

1 Like