excluding the same author with (2000; , 2003)

I am using APA 5th on Endnote 9.  I need to cite Smyth (2000, 2003) - however every time I try to do this I get (2000; , 2003) is there a way to remove the incorrect ; ,?


Did you update your version 9?  There was patch which addressed a number of issues (including a double comma in the citation).  Although you’re reporting a semi-colon followed by comma as your problem, would suggest you first update your EndNote program with the patch and see what the result generates.  If you’ve installed the patch and still experience the semi-colon-and-comma problem then it will suggest other possible workarounds.

The patch is available on the EndNote/Thomson Reuter support site below - just follow the installation instructions.


Yes, I have updated version 9 - still have the sample problem when I exclude the authors.  Can anyone help?


Could you check  the citation template of your output style to see if the “Multiple citation separator” box just contains a single semi-colon?

attach the style you are using.  

I’m using APA 5th - please see the attached


APA 5th.ens (40.4 KB)

FYI - in testing your APA 5th style file with EndNote X3 and Word 2007, the resulting citation was perfect … no semicolon. 


Have you checked the version of EN9 on the help about screen to make sure it is the updated version?  Try unformating and reformatting the refs (and checking that the style sheet you think you are using is the one selected for the manuscript). 

The version has been updated - it states 9.0.1 when I go to ‘about endnote’.  I have tried unformatting the citation but with no success.  There are no problems when I have a reference and exclude one author - the problem arises when I exclude 2.  

Any help greatly appreciated as i have to hand in my thesis in 2 weeks and I have this problem with a number of references I have included.


Okay, it was an issue of excluding them both!  the separate bars need to be shifted to avoid the , associated with the author name (although why it didn’t show up for both, I am not sure). Try the attached revised APA style.  

APA 5th (changed citation).ens (39.3 KB)

Still exactly the same problem :frowning: - although now it seems there is a , then a ;

Smyth’s (2008,; 2009)

what about this one. 

APA-5th-2nd.ens (39.7 KB)

Still exactly the same.  It is fine if I exclude the author once, but when I exclude the author twice (the same author using 2 references) I get exactly the same Smyth’s (2008,; 2009) research.  Please help  - thesis due next Monday!

well, in your situation I would search and replace for the offending comma semi-colon combination replacing with what you prefer, after unlinking the fields or removing the endnote codes. My version of endnote and word are obviously working a bit differently, and at the end of day, if it is due, a small amount of tweaking might be the best, final solution. 

+1 to Leanne’s suggestion.

In a desperate situation (2-3 days before due date), grab a sticky note, write down a list of things to do manually, and clear the list at the end.

ok, the exact same problem as roush

citations were working correctly, however, this chapter has been worked on by my supervisor who uses a mac, and it was then worked on, on my other PC which uses word 2007, and a different version of endnote. Since opening it up on my laptop which uses word 2003 and endnote 9.0.1, the citations have gone weird. 

The ‘semicolon comma’ problem also occurs when i’ve listed a series of dictionaries together which do not have an author field, previously the problem was not there, and now it is. 

Endnote also doesn’t recognise when the authors are the same after I add a prefix to the citation. for instance, I want to say (see Dakubu, 1981, 2000) but instead it appears as (see Dakubu, 1981; Dakubu, 2000)

Now, I’ve just check one of my earlier versions of this chapter, and the problem is not there, until I edit the citation, and the ‘semicolon comma’ formating problem occurs, and even if I cancel and undo all the actions, the formating problem is still there…

any ideas


ok, I don’t know what I’m doing, but I’ve just edited the output style for APA 5th, the problem seems to be better but not fixed, the output template was

(Author|, Year|, p.^pp. Cited Pages|)

it is now,

(Author, |Year|, p.^pp. Cited Pages|)

The dictionary references look as they should, but the years for articles by the same author are separated with a semicolon rather than a comma, so the problem basically remains. 


Please attach your edited style, after making sure that your manuscript is formating with the output style you think it is formating with?  Perhaps your supervisor picked a different one, if he didn’t have access to your edited version?

here’s the file. If all this fails, is there any way to reset the default APA 5th.ens.

APA 5th.ens (40.3 KB)

try this one.  Keep the name.  I moved a | and changed the ; to a comma space at the bottom of the citation template window.  You can always get the “orginal” or the current version from the web styles page (via the help menu option of Endnote). 

APA 5th-new.ens (39.9 KB)