Expand Page numbers (in citation)

I’m submitting to a journal which insists on expanded page numbers in the reference, so that, for example, if the pages of some article were page 603 - page 609, they want to see “603-609” as the pages and not"603-9"

Try as I might, I simply do not seem to be able to force Endnote to stop abbreviating the referencing of the page, so I have the reference’s pages listed correctly (e.g. 606-609) but the contraction appears. I can’t find any help on the web or in the help files.

At this stage the only solution seems to be to save the reference output as text, then copy/paste back in as unformatted which is a pain as changes later will be a real issue.

I’ve attached a couple of screen snips - the first is from a reference (Endnote’s data) and the second is how it’s appearing in the text in Word.

I’m using Word 2010, Endnote X4 (4.0.2 build 5149) on a Windows 7 machine.

All help gratefully accepted.


Snip 1.JPG
Snip 2.JPG

What output style are you using?

It originally was Vancouver (the journal claims to be using this) but they have a bunch of required modifications (short journal title, italicised journal title, and a handful of others) so I just modified Vancouver and saved this as the new output style. 

Thanks for the information. The page number format may be changed via the “Page Numbers” setting within the respective output style.

  1. Go to the EndNote toolbar, select EDIT, OUTPUT STYLES, EDIT Vancouver (or however you’ve named the modified style). This will cause the Vancouver output style dialog box to appear.

  2. In the dialog box, locate and click on “Page Numbers” in the left column. Then on the right-side under “Page Number Format” change the current setting (which probably is set to “Abbreviate the last page number”) to: Show the full range of pages. (Refer to attached image.)

Close the dialog box to save the changes.


Thank you indeed - my mistake is that I was looking in the “Citations” and “Bibliography” sections, and had completely ignored the section above.

Thanks again,