Export Problem


Recently Endnote has had a problem importing references from journal databases after clicking on export and then save in the database (Business Source Complete)  A box is appearing with the word “Capturing” and a box is appearing with a request for me to login.  This never happened before.  I am using a Macbook Pro running Lion OS.

Can anyone help please?


Are you using the latest filter?  According to the Thomson Reuters’ EndNote website the latest filter for Business Source Complete was released in June 2011.  In the event you might be using an outdated filter or one which has become corrupted, suggest you download and install a new filter file. Click on the link to go to the location of the Business Source Complete filter on the Thomson Reuters site or go to the filters main page at:


Hi CrazyGecko

Thanks for your reply.

I installed the filter for Business Source Complete but the same problem is occurring.  Endnote opens a box with “capturing” written in it (as if its trying to import the reference).  The same box asking for login details (username and password) again comes up.  No success in importing the reference into Endnote.

I did a restore of my Mac ( back to a date when Endnote was definitely working) as well as fully deleting the endnote program and library but even that didn’t fix the problem.

Could it be another issue?

Thanks again


You didn’t mention what version of EndNote you’re using but have you updated the program with any applicable patches? A list of program updates is listed on the Thomson Reuters EndNote website: http://www.endnote.com/support/enupdates.asp  (Note: Have you also verified that your version of EndNote is supported to run with Lion?)

If your program is up-to-date and you’re using the latest filter, there could be other issues underlying the problem so suggest contacting tech support: http://www.endnote.com/support/entechform.asp

Hi CrazyGecko

We have a partial solution.  It is sort of working after the update.  Still the same issue with the box saying “capturing” and box requiring username and password.  This time instead of viewing the abstract of the journal article i downloaded the full pdf text.  It did finally download into my download folder (which it wasn’t doing previously), but didnt export the reference automatically.  I changed the import options from “reference manager (ris)” to “pdf file or folder” and endnote imported the reference (yay!).
I then tried to insert the citation into a word doc. but only the expanded reference came across to the document, not the in text citation.  It said there was a problem with the reference style (I have it set on Chicago 15th A).
Not sure what to do next.  Its not ideal but at least its working halfway!.  I’m currently using version X4.0.2 which has been working without a glitch up until recently.
Any other suggestions?

Thanks again for the response.  It is helping.


If you’re being prompted for a login and password maybe something’s “off” with your access authentication. How are you accessing the database? If you’re accessing the database via a provider such as a university or organization which has a paid subscription you might check with them.

Also, just to reconfirm, are you following the download instructions given on the Business Source Complete filter (listed below). If you’re following the instructions and have authorized access to the database, you should contact EndNote’s tech support as perhaps there’s an issue related to running the Lion OS.

DOWNLOAD INSTRUCTIONS After viewing your folder contents, you may choose Export > Direct Export to EndNote, ProCite, or Reference Manager, then click the Save button.  This will initiate the direct export process.  However, you may also export the data to a tagged text file, then import that file using the appropriate EBSCO filter.  To do so:

  1. When viewing the contents of your EBSCO folder, select the items you wish to e-mail, then click the ‘Export’ link.  NOTE: Do not choose the ‘Save’ option, as this will result in data in a format that is not quite suitable for import.

  2. In the Export Manager, choose “Generic bibliographic management software” then click the Save button.

  3. The data will appear in a new window in a format consisting of two-letter tags.  Either choose File > Save As, or copy and paste the data into a text editor and save it there–in either case, you must save the file as “plain text.”  Do not save as a web page or HTML.

  4. Import the file using the appropriate filter.

NOTE: Some older dates are presented in the format “Fall85”, which EndNote cannot translate.  In such cases, look in the Notes field for an eight-digit number like “19850901”.  This is the year and date, which you may copy and paste into the correct fields after importing.

Hi again

The fix is allowing me to get the reference into endnote, but again, the in text citation function is not working properly.

I have been running Lion OS from the time I have purchased the Macbook Pro and Endnote has been working fine up until a week or so ago.

Using the Direct Export to Endnote etc option then clicking on Save is where I am having problems.  It is not initiating a download at all.  The second option you recommended, although cumbersome, works.

Regarding the in text citation, I can import the reference into a word doc. but only the full reference is imported (at the end of the doc) the author name and journal year is not being entered into the text.

Any reason for this?

Cheers again.


For the first problem, have you tried a different browser?  Sometimes settings get messed up on what to do with a specific file type and a new browser does fine.  – if that is the case, then which browser are you using - there are some threads about how to reset or alter the default settings to automatically import into endnote correctly.

(If you have tried Zotero – see the links inthis thread).  some other browser problem  links are here.)

For the second, I suspect that the manuscript is being formatted according to a footnote style, Check that on th endnote ribbon or thru the format bibliography tool.  First try (Author, year) or check the other style options (you may have to go into the choose another style option the first time, or download a new style if your favorites are there in the default installation set. 

Hi Leanne

It seems using a different browser has solved the problem.  I have been using Firefox and have had a number of problems exporting references into endnote.  I swapped over to Safari (Mac browser) and export downloaded successfully into download folder.  I then imported it into endnote using import option Reference Manager (RIS) even though it downloads as a document, not an RIS.  Not sure why Firefox has caused these problems.  To my knowledge I am the only one having this problem.  I have contacted my university IT help/library and noone else seems to have had this problem.

So thank you to you and CrazyGecko for all your help.