Nothing happens after import (endnote 9, mac OSX)


I am new to endnote and trying to import from pubmed. I have all the settings as described in the online tutorial, but when I click import nothing appears in the library. I have tried importing in different ways (drag over the endnote icon, select library etc, as well as the file–>import), always the same thing. Downloaded the new filters, still the same. What could I be doing wrong?

Thanks very much! 

Check to make sure the file is text only with no html?  Is there a reason you want to import rather than use the connect feature? 

I didn’t know there was another way to do it. Yes the files are text only. I do exactly what it says in the online tutorial.

Well, Try the Tools/Connection.  You search Pubmed, as if it were a library and copy and paste/drag and drop the references you want into your library (in EN9). 

Meanwhile, are the text files exported as Medline format,  and send to text, so it is a tagged format.  

oh wow thanks that is a much easier way of doing it…in theory! I tried it, it says “retrieving references” then “done” but there is nothing there. No error message or anything.

Not a Mac person, but make sure you have the current pubmed Connect file from the  (filtering for academic gives a page list with nlm/pubmed dated 10/27/08).


I  wouldn’t suggest using the EndNote online search feature, since the native PubMed retrieval interface is much more powerful. The import should work if you set the Display format in PubMed to MEDLINE and select “PubMed (NLM)” as import filter in EndNote. At least it works in EndNote 9 on Windows.



I have found that my users do 1 of 2 things wrong:  Either they forget to change the display in PubMed to “MEDLINE” after selecting the references to save,  or they have problems with Mac and IE where it saves the file as a cgi file not a .txt file (safari also had this problem with EndNote 9)  I suggest trying Firefox with PubMed.

If you are using Mac OS X 10.5, this can happen.  EndNote 9 is not compatible with Mac OS X 10.5 and it will have problems importing references.  We do not recommend running EndNote 9 or earlier on 10.5: