** Failure with CrossRef search for any DOI **

Dear all,

I have been working with EndNote to manage my references for a while and the work has been done smoothly until last week. Last week I tried to import some 10-odd PDFs into my library but all of them ended up with “<>” entries. If you looked into one such entry, you would find that the DOI number had been taken out of the PDF correctly. In the beginning I thought it was an Internet problem or the CrossRef server was temporarily down. So I waited and repeated the importing work the next day, still the same failure. I tried daily until today, unsuccessful. Frustrating, isn’t it? By reading the posts, I know that if a DOI is not yet indexed by the CrossRef server, the search would return a “<>” entry. But this is not the case here. For example, this DOI


could be successfully found with a PubMed search in EndNote. A manual search at the crossref website confirmed that it had been indexed.

So, can anyone here confirm with me if you can/cannot find this DOI with CrossRef in your EndNote? If you can, what goes wrong with my EndNote X9 and how can I solve the problem … so that I can continue to import PDFs as usual?

Many, many thanks in advance!


Dear Erdao,

I am having the same issue… Have you found a solution already?


Dear Ricardo,

I am still struggling, no solution yet. I’ll share it here if I find one. Please share yours if you find.



I am having the same problem. I’m using EndNote X9, and I’m using this connection file to search Crossref from within endnote: endnote. com/connections_download/pila

No DOIs queries are being returned, even when I manually check that the DOI has been indexed on www.crossref. org

Very frustrating!

I am having the same problem. 

Please keep us posted.

I am having the same problem. I have updated the Crossref connection file from the website as suggested in another thread

Thanks for all of you stating the same problem. Please, is there anybody not having such a problem? If there is, we at least know that the system works for others

It will be wonderful if somebody from Clarivate technical support team coming out and private an explaination or solution! I hope we are not the only users affacted by this problem.

today, I was able to paste the below in a blank record in the DOI field and it worked!  maybe they fixed something?  My CrossRef connection file is dated March 2017.  But that didn’t change to my knowledge, although I did download it again (dated as updated in Mar 2017) but called it Crossref copy, so I doubt it would be recognized by the Endnote program.   

(I downloaded it per the updated link to the knowledgebase article (from Mar 2017) but doubt that is why it is working for me know?)



@erdao wrote:

For example, this DOI






If I understand correctly, the crossref connection file only needs to be updated for X7. This update has already been implemented in X8 and X9. So for most of us, the problem does not originate from the outdated connection file.

After I read your post, I did the online search with the crossref connection within EndNote X9 for the DOI


nothing was returned.


Created a new ref and pasted that DOI into it, then selected “find reference updates” actually worked for me.

The ref type was set to “journal article” - is that the same for you?

Online search within EndNote fails to find anything.

Checked with X8 on Mac and Windows.

Not much help.

yes, indeed, it worked for this particular DOI, but failed for others with my X8 in Win7.

Thanks anyway!

Hi guys,

I consulted an expert from inside the EndNote team, and got confirmed that the issue was being handled. Before a full solution comes out, I was suggested to go to CrossRef.org to find the reference and then import it from there into EndNote. PDF can be attached to the imported reference if preferred.

As a workaround, you can search for the references directly in the Crossref database with the DOI information and import it into the EndNote library. To do so, please follow the steps below:

  1. Go to the webpage Crossref.org
  2. Click on “Search Metadata” and perform the search with the DOI number. 
  3. Click on Actions > Cite and choose the “RIS” format. 
  4. Copy/paste the RIS tagged information into a Notepad and save it as a “.txt” file. 
  5. Open your EndNote library. Click on File > Import > File. 
  6. Click on “Choose” and select the “.txt” file. 
  7. Choose “Reference Manager (RIS)” from the “Import Option” drop-down and click on “Import”.

I know this is ‘semi-automatic’, but at least sparing a lot of typing work :slight_smile:



Awesome, praying it comes out sooner rather than later…this is a major workflow disruption. Endnote x9 on MacOs 10.14.2.