field codes appearing in word doc-tried all suggestions but no luck

After working with endnote successfully on a Word 2003 doc for weeks, overnight the field codes now appear in the text. I tried all suggestions on the forum so far:

Tools, options, view no tick in ‘field codes’ box

alt + F9


highlight all & toggle

searched for the { } keys in the text - there are none.

None work.

Also, when I put a new ref in the doc, it works fine - no field codes, even if the new ref is the same as one which isnt working.

Ive saved into a new blank doc, but also no luck.

The ‘remove field code’ function works (but of course this doesnt help me).

Dissertation deadline is looming - suggestions would be welcome!


Try unformatting and reformating? 

Thanks for responding

Tried that but no luck

Does unformating return them to the {AU, YEAR #REC NO} format? 

I think I would contact Tech Support or attach an image of what you are seeing  or copy of the manuscript (or a piece of it) and the style.  Also what version of Endnote, and was the manuscript ever formated with Endnote on a Mac?

I agree- Im taking the pc to a specialist today

Thanks so much for your time

Has this been solved?

It has happened a few times here, sometimes we can fix by unformatting, saving as new doc then reformatting. Sometimes it seems to happen when the Word doc is too long i.e. someone has written a thesis as one Word doc not as chapters. Usually when we separate into chapters it resolved itself.

Would be interested in knowing what the solution was for you.