Citations displayed as field codes that cannot be changed

I’m using EndNote 20 on Windows 11. After combining a section of a previous version of the Word document I am working on with a new version, I can no longer add citations that work properly (they are inserted with curly brackets, and I can’t reformat them no matter what I do). I tried turning off instant formatting, toggling field codes, turning off tracking, converting citations to unformatted citations (in the original document from which I am copying as well as in the new document to which I am pasting). Nothing as worked.
Any help would be greatly appreciated.
Thank you.

Hi there!
a colleague of mine had a similar problem, so maybe the solution we found will help you too? In your Word document go to File > Options > Advanced > Show document content. There is an option to “Show field codes instead of their values”. Make sure that the box is unticked.

Good luck & kind regards

Yes, I have done that. Strangely, I have to do that every time I open the document, as it always defaults back to showing field codes. But I guess that’s a separate issue. It hasn’t solved this problem. I actually just had to retype the entire section I needed without any copying or pasting.

Hm. Maybe that’s more of problem with Word than with EndNote? The box should not reactivate on it’s own once you untick it. Do you know if you had open several word documents when unticking “Show field codes instead of their values”. Maybe try opening an empty document and change the setting again and see if it stays?

Strangely, it has not been happening anymore. I don’t think I changed anything either. But, I’ll take it! I may have had multiple documents open, but I can’t replicate the problem now. I do believe copying and pasting field codes may have been part of my original problem, because when I re-typed the part of the document that was causing trouble instead of pasting the section in, all the codes worked fine.