Find Reference Updates Error

Hi All,

Recently, I’ve been doing work on trying to update a large number of .PDF files in the organisation I work for with their bibliographic information, via EndNote X7.4 using “Find Reference Updates”. Many of the references we have obtained will stem from Ovid SP databases + PubMed etc but we historically have not “held” the bibliographic information.

As such, the first step I performed was to ensure the connections were enabled in the Edit → Connection Files → Open Connection Manager. I have enabled the relevant databases and attempted to Find Reference Updates but am met with the same recurring error (see attached .JPG).

I then concluded that it was possible that the reference files themselves don’t hold/couldn’t “see” the digital identifiers such as the DOI or the PMCID. Experimenting by finding a reference on Pubmed and adding the PMCID to the reference file (the DOI was already there), EndNote still brought up the same error, that it was unable to contact the online database.

The network I am performing this on has significant security measures and as such I am not permitted to change my LAN settings and a network-wide firewall is in place. After discussing with EndNote support via chat, they determined there was no bug on their side as it worked without a hitch.

Therefore I can only assume this is a local fix that I’m missing.

Do I need to email my network team with an exception to the firewall/proxy server?

Is there something else I haven’t done to enable this function to work in EndNote besides setting up the connections?

Any other ideas?

Very many thanks for reading!