Footnote Formatting - Turbian style

I am having trouble with the formatting of my footnotes and have tried following the insturctions in the help file to change the footnote output style, but have been unsuccessful in doing so.  My Endnote (X2.0.1) outputs footnotes without allowing me to include the pages cited.  “Cited Pages” shows up in the footnote template, but “Cited Pages” is not one of the fields in my reference when I build the library.  I have tried to “trick” Endnote by changing the template from “Cited Pages” to “Pages” (“Pages” is the field that shows up in my reference when I add it.), but this hasn’t worked.  I also tried using the “edit citations” option in CWYW toolbar, but that seems to only affect in text citations and not footnotes.

System Info:

Windows Vista

Microsoft Office 2007

EndNote X2.0.1

Any help/suggestions would be greatly appreciated.


I am not sure, but does this thread and “solved” message help you?

Thank you Leanne, I will try the solution in the other thread and see how it works.