Full footnote data in new chapters or sections

EndNote X6 seems to view new “sections” in my document as just a continuation of the full document, so that when I cite a source in chapter 2 which was already cited in chapter 1, it just gives the short form of the reference in the footnote. 

I have made sure to start chapter 2 as a new section, and Microsoft Word has restarted the footnote numbering so that my first footnote in Chapter 2 is number “1” but how can I get Endnote to recognize the section breaks as well, and restart all the bibliographic data with each new chapter? 

I guess I could make each chapter its own document, but I am hoping there is an easier way… 

On the other hand, it seems that the more footnotes I add, the slower Endnote gets… Is it safer to make each chapter it’s own document to avoid a crash? 

EndNote is not able to do this directly, but there is a workaround. The first thing to do is to edit the style.

In EndNote click on Edit > Output Styles > Open style Manager. Select the style you are using in your document and click on the “edit” button to open the style in the style Editor.

Click on Sections and choose “create a bibliography for each section.”

Next click on Templates under the Footnotes section and uncheck the box for “include citations in bibliography.”

Click on File > Save As to save the modified style under a different name.

If you were to run the “Update Citations and Bibliography” command using this modified style, EndNote  will treat the citations in footnotes as repeated citations only if they are repeated in the same section. However at this point you will not have a bibliography.

If you do not want a bibliography you are finished. If you want to have a bibliography there are some additional steps you will need to follow at the end of the process once you no longer need to insert any more citations into the document. You would first use the original style to format the bibliography. This style will create a bibliography and also treat repeated citations as repeated citations regardless of the section in which they appear.

Once the bibliography has been created make a backup copy of the document as a safety measure. Once you have the backup copy you can use Word’s remove the field codes command to turn the bibliography into plain text.

To do this, highlight only the bibliography and use the Word keyboard combination to remove field the codes. This will turn the bibliography into plain text and cause it to be ignored by EndNote. In Word for Windows the keyboard combination is Ctrl+6. In word for Macintosh the keyboard combination Apple(COMMAND)+6.

After this you can switch to the modified style and run the “Update Citations and Bibliography” command. You should now have a document in which repeated citations are treated on a section-by-section basis but which also has a complete bibliography.

Thank you. This worked well. 

However, after I unchecked the “include citations in bibliography” box in the Footnotes>Templates section, I still have one book which keeps getting put into a bibligraphy at the end of each section in which it is cited. I cannot figure out why…

Any help?