Help needed: document formats but remains as temporary citation with field shading


I have been helping post grad students for years with EndNote but haven’t had this one before. Using Word 2007 on PC and Endnote X4 (his computer) or X5 (my computer) this thesis document will not convert to round ()'s, the #no. is still there, but the doc looks like it is formatted as it shades when the cursor is placed in a reference. I have tried removing field codes, copying and pasting into a new blank document, but it still does the same thing when I try to format the bibliography. Have even tried removing field codes and re-inserting the references on a copy of the doc, but still doing the same thing. I am stumped. Suspect some corruption somewhere but not sure what to do.

Help appreciated, Janice

I assume that the problem persisted after clicking “Update Citations and Bibliography”? Otherwise you might try:

  1. Using a copy of the original document file first remove the citations (“Convert to unformatted citations”) then reformat them (“Update Citations and Bibliography”). If the problem continues, test inserting citations (not copy and paste) into a new document to see if the problem persists in the new document.  If not, it may indicate a problem with the original document (i.e, corrupt library/field codes/.doc file).

2.Downloading a new output styleto replace the current file to see if using this “fresh” file may address the issue.

FYI, although it may not apply in this situation there’s a patch for both EndNote X4 and X5.

What does the text look like if you “show field codes”  (alt F9 I think).