How do I copy a reference?

I’ve just downloaded the update, and I’m unable to copy/paste a reference. Did this command change? Or, is there another convenient way to enter multiple chapters in an edited book?

thanks!
dale

which version? You mean in the library view, you select one, and then copy and paste to create a second copy you can edit? I have Endnote 21.3 on Windows and I have no problem copy (Ctrl_c) and paste (Ctrl_v). commands?

I wonder if the new “primary duplicate” option is at work, although I can’t find the new feature described in the endnote “help” function. I don’t really see how it is different from the original - can’t combine them, and I can’t see which one is the “old one” or “new one” or most complete, and how one continues without still say “keep this one”?

mornin’ Leanne!
I also have 21.3 (bld 17918)

I am also using the Ctrl C/P process, but now nothing happens. If I use the menu, the Copy command seems to do something (I see a short circle), but Paste is grayed out.

There is an option to Copy Reference To, but my choices are only a New Library or an existing library. This time I tried my existing library, and I was able to create the Copied References group. This isn’t quite how the instructions described the process, but I guess it’s the aim.

Certainly a more cumbersome system than Ctl-P, but it gets the job done.

dale

I’ve also discovered that I can get it to Paste the copy if I click back onto the reference, try again, and wait for it to go through a “not responding” phase. It does finally respond with a copied reference. I don’t think it’s happy that we want to make copies, but it will comply.

mine goes thru an “update PDF” or maybe “indexing PDF” step. but otherwise it worked okay… report the apparent bug to the endnote.com support team?

I’d agree that it’s a bug, but I don’t know how to report one.

I suggest you report it here.

https://support.clarivate.com/Endnote/s/Product-or-technical-question?language=en_US

Suddenly the CTL - C and P work just fine! I had done a full reboot for another problem, so maybe that did the trick? There was a new Windows update in the past few days, which has been playing havoc. Maybe this wasn’t an Endnote problem after all?
dale