Delete hypertext in DOI field


For the first time I have had a DOI which starts with http:// instead of the usual 10.

As a result Endnote has made it into hypertext. This now is odd in the bibliography

So how do I turn off the hypertext auto feature when using http:// ?



After the final formatting of your Microsoft Word document, save a backup of the document, then remove EndNote’s field codes by clicking “Tools>EndNote x>Convert to Plain Text” or from the EndNote tab in Word for Windows, click “Convert Citations and Bibliography>Convert to Plain Text”.  The resulting copy of your document without EndNote’s field codes should have non-clickable URLs.

Please let me know if this helps.

Isn’t it far easier to turn off Words Automatic hyperlinking? That is where they get introduced, no? Not by Endnote.

From office How tos

Turn off automatic hyperlinks

Turn off the automatic hyperlink recognition feature in Word
Click the File tab (at least in my version of Word 365, and then click Word Options.
Click Proofing.
Click AutoCorrect Options, and then click the AutoFormat As You Type tab.
Clear the Internet and network paths with hyperlinks check box.

Yes it turns off all hyperlinks introduced in references, but it doesn’t remove endnote fields. 

Hi Leanne

Thanks for your reply

In fact it shows up in the DOI field of endnote so the problem begins with endnote not MS Word

What is needed is a control character to turn off hypertext in endnote

Happy New Year/gary

Well not in my Word 2013 and EndnoteX7.4 when I turn off the options I noted.  That may not be the same in all versions of Word I guess.