How to merge in text citations


In a word document I have lots of in-text citations that are within their own brackets (Harvard style) because I’ve add these in at different times through CWYW. So for example at the end of a sentence I have (Smith, 1999)(Peters, 2003)(Jones, 1987). I wondered if there was a simply way to get Endnote to merge these three references into one, so that they would appear as (Smith, 1999; Peters, 2003; Jones, 1987).



There are likely spaces between each of the in-text citations making EndNote not see them as continuous. Simply remove these spaces and update and they should merge into one - separated by semi-colons (depending on the details of the formatting style you are using). See the attached screen shot showing EndNote version X4 in Word 2007.

I hope this helps.

Jason Rollins, the EndNote team

Worked perfectly.


Dear Jason Rollins,

I have similar problem, but my output style is  little different then you have suggested. I wish to combine three references in text like this "Tripathi(1970,1973,1976)". But when I use your suggested method it gives me the output style like this "Tripathi (1970, (1973, (1976) ". Have you noticed the unnecessary parentheses?

Kindly guide me how can I get rid of these unnecessary parentheses

Best Regards,


We would need to see the style you are using and know whether you are “hiding” author information or trying to use a style that is Author (Year) which sometimes  has problems such as the one you are experiencing which might be fixable.  Otherwise, you can always hide everything via the edit citation step and type exactly what you want to appear… 

Can you explain in more detail and  attach the style you are using when replying to the message? 

Hi, I have to put a collection of in-text citations in “default” format. Current these are in author(year) format and separated by a ;. For example: This is the current list

Banerji and Wadhwa (2016); Probe Team (1999); Chugh (2011); Desai et al. (2015); Govinda (1995); Govinda and Bandyopadhyay (2008)

I need to make it like this:

Banerji and Wadhwa, 2016; Probe Team, 1999; Chugh, 2011; Desai et al., 2015; Govinda, 1995; Govinda and Bandyopadhyay, 2008

Could you please advise how to do this? Thanks.

I assume you are using a style that has the two options?  So you would need to change these to (Author Year) which should be “default”  rather than Author (Year) thru the edit citations menu?  You would need to do this for each citation in the group.

Right click in citation group, choose “edit citation” then “more”.  Then click on each one and change from Author (YEAR) to “default” .  The example I show is using APA 6th.   

I can’t merge my in-text citations by eliminating the spaces. I’m using Endnote X9 on a Mac (Mojave 10.14.6) using MS Word (version 16; office 365) and the Cite While You Write Plug-in (everything is up to date). After eliminating the spaces between adjacent citations and clicking, “Update Citations and Bibliography”, nothing happens… The citations do NOT merge. Any suggestions? Thanks

what happens if you add a new citation?  

When I do that (with the cursor right after the last citation), then the new citation merges with the last citation. But the other citations to the left remain unmerged. See screen capture.
BTW, I just updated Endnote to X9.3.3.

Any suggestions?


strange.  make a copy, unformat  to unformatted citations, and update.  If that doesn’t work I would call tech support (see any of TMartins posts for how).  

Hi I am trying to do this in x9 version but it reverts back to the brackets. Please help! 

This method doesn’t work. Once I delete the brackets the scanning window appears and citation resume to its original form. 

So I found a fix for this issue in Endnote X9 on mac.

Convert to Unformatted Citations (Endnote bar, Tools, Convert to Unformatted Citations)

Note- my citations became {Author, year, number} {Author, year, number}

Find and replace “} {” to “}{” (delete all the spaces between citations).

(If you have any naturally-occurring (non-citation) “} {” brackets in your text, change these uniformly before this step.

Update Citations and Bibliography. 

Note- I had to copy and paste plain text into a new word document before doing this final step, otherwise it would have me go through and manually identify many citations, then in the end didn’t do what I wanted. I am not sure why I had to copy and paste the text to a new doc, but it helped avoid this).

Hope this helps for those encountering this issue over a decade after it was originally fixed.