Problem in merging citation

I have to merge the citations. In this after each author,year I need semicolon (for. E.g. ([Barker, 1997](file:///D:/Reports/Research%20Reports/Objective%20I/Aspect%20II/Revised%20version/Corrected%20version/Updation%20of%20corrected%20version_int.docx#_ENREF_2 “Barker, 1997 #2”) ; [Bruzzone and Serpico, 2000](file:///D:/Reports/Research%20Reports/Objective%20I/Aspect%20II/Revised%20version/Corrected%20version/Updation%20of%20corrected%20version_int.docx#_ENREF_4 “Bruzzone, 2000 #8”); [Chen and Qian, 2008](file:///D:/Reports/Research%20Reports/Objective%20I/Aspect%20II/Revised%20version/Corrected%20version/Updation%20of%20corrected%20version_int.docx#_ENREF_5 “Chen, 2008 #12”); [Clemmensen et al. , 2010)](file:///D:/Reports/Research%20Reports/Objective%20I/Aspect%20II/Revised%20version/Corrected%20version/Updation%20of%20corrected%20version_int.docx#_ENREF_6 “Clemmensen, 2010 #10”), 

but instead of this I am getting as ([Barker, 1997](file:///D:/Reports/Research%20Reports/Objective%20I/Aspect%20II/Revised%20version/Corrected%20version/Updation%20of%20corrected%20version_int.docx#_ENREF_2 “Barker, 1997 #2”), [Bruzzone and Serpico, 2000](file:///D:/Reports/Research%20Reports/Objective%20I/Aspect%20II/Revised%20version/Corrected%20version/Updation%20of%20corrected%20version_int.docx#_ENREF_4 “Bruzzone, 2000 #8”), [Chen and Qian, 2008](file:///D:/Reports/Research%20Reports/Objective%20I/Aspect%20II/Revised%20version/Corrected%20version/Updation%20of%20corrected%20version_int.docx#_ENREF_5 “Chen, 2008 #12”), [Clemmensen et al. , 2010)](file:///D:/Reports/Research%20Reports/Objective%20I/Aspect%20II/Revised%20version/Corrected%20version/Updation%20of%20corrected%20version_int.docx#_ENREF_6 “Clemmensen, 2010 #10”)

How to correct it?? I am using "Advances in Space Research Journal " style file…

Thanks in advance

In the outputstyle you can change the “Multiple citation separator”. Look under “Citations”, “Templates”.

Try this (attached). The “Adv in Space Res” was modified by changing the “Author Separators” setting from commas to semicolons (see attached image).

Download the output style to the computer desktop then double-click to open the file and launch EndNote.

Adv in Space Res-Modified.ens (11.9 KB)
Author Lists_Author Separators.gif