How to remove doi's and url's in bibliography in word?

I tried removing them directly from the references in EndNote, but I’m thinking there must be a smarter way, so it automaticly dosen’t import it to word.


A quicker and more efficient method is to need to delete the DOI and URL fields from the bibliography templates in your output style. Omitting the fields from the bibliography templates will prevent them from appearing in the Endnote-generated reference list while enabling you to retain the information within the Endnote records.

Go to the Endnote toolbar and select Edit > Output Styles > Edit [name of your output style]. In the output style’s dialogue box locate the Bibliography section and click on Templates. Then click on the bibliography template you wish to edit, then manually delete the DOI and URL fields. Close the dialog box and changes will be saved to a new output style file with the word “Copy” added to the file name. Change the settings in MS Word to use the new output style file.

U rock man, thank u.