How to stop automatic formatting every time I insert a citation

I hope this is a simple question. How do I stop automatic formatting every time I insert a citation. In a long document it just takes too much time.


Steve DeGiulio

In the MS Word ribbon locate the EndNote tab then click “Preferences”. Under the General tab deselect “Enable Instant Formatting” (see attached).

Also suggest you delete your email address from your posting to avoid spammers.


Hi. I appreciate your tip, but that only seems to wrork for new documents (as it says). Is there a way to turn it off on an existing document–or a work around by somehow making an existing document appear to be a new document (say, like copy all [100 pages with scores of citations] and pasting it into a new document?

Thanks again–and 2 more question. Is there a way in Word to reset all the ribbons and toolbars to defaule? How do I omit my email–I didn’t even see it . . .

Take care,


  1. you can turn it off for all new documents in the Endnote CWYW options  – in Endnote tools (or Alt-9), when a word document is open.  For existing documents you need to turn it off on each one (option on the endnote ribbon in Word 2010, 2007 of EndnoteX7 - the one CG mentions) – or on the CWYW tab in Format Bibliography dialog.   

  2. you must have a signature set up.  You can edit both posts to delete it (one post is showing, see options dropdown, upper right), but first suggest you edit your signature… (My Settings: Personal Profile, personal  information tab)

Or you can select “Convert Citations and Bibliography” from the toolbar (see attached).

Not clear about what you want to reset in the MS Word ribbon. If you want to remove EndNote or some other program from the ribbon, uninstall the program.

  1. If you want to customize the ribbon, in MS Word go to File > Options > Customize Ribbon.
    1. In the Customize the Ribbon and Keyboard Shortcuts, view the “Customize the Ribbon” section on the right, (To reset only a single ribbon tab, select that tab.)
    1. Click the Reset button then select one of the following options:
  •      a. Choose Reset Only Selected Ribbon Tab to reset only a single ribbon tab .
  •      b, Choose Reset All Customizations to reset all the customizations you made to all ribbon tabs.
    1. Click OK to close the Word Options dialog box


Hi. Thanks again, your suggestions and screen shots were a great help–I have what I need now, and reset the ribbons. I clicked on solution inLeanne’s reply, though (not sure what this means, but she was also very helpful).



Hi. Thanks for your help, I am ok now, and clicked on solution for you reply.

Take care,


I actually have the EASIEST WORKAROUND for this. In Endnote, go to the menu and do a ‘check for updates’. 

It’ll probably say something like ‘you’re currently running the latest version’. The trick is not to close this alert box.

Now when you’re in Word it won’t be able to update any of the formatting/citations until you close the endnote check for updates dialog box…:slight_smile: