Import from missing journal titles

Hi everyone,

I am having a real problem importing from into EndNote 9. When I try to import with an RIS file (the direct export option), a good percentage (but never 100%) of my references are missing journal titles. However, if I export the the full citation to a text file and then import with the filter, the same records that were missing journal titles before do have journal titles. What gives? What filter is EndNote using to import the RIS file? I can’t fix it if I can’t figure out which one it is. 

Anyone have any ideas? 


I find that that best thing to do, is delete all but the appropriate RIS file from yoru filters folder and see if that fixes it.  As you noted, the auto select does not alwas choose the right filter. 

I find that that best thing to do, is delete all but the appropriate RIS file from your filters folder and see if that fixes it.  As you noted, the auto select does not alwas choose the right filter. 

Hi Leanne,

A little confused about your reply. Should the RIS file be in my Filters folder? I always save it to my desktop, and it’s always the only one there.


Yes, you can save the downloaded file to your desktop, but the filter you use is auto selected? or are you given the option to choose one?  It is the filter choice that Endnote makes, that is often not the right one.  There are two locations those may live.  The first - the installation folder - which on a PC is in the “often hidden” Program Folder, Endnote, Filters folder.  Then if you downloaded or edited one, that would be in the folder specified in the folder location preferences (usually “my documents/endnote/filters” as default).  

I deleted all filters but the filter, and then I was asked to choose a filter. (Before I deleted the others, EndNote auto-selected the filter and I got no prompt to choose one.) I chose (the only choice), and then nothing happened. No import at all.

Are you downloading from in the “full tagged” format? 


Actually, the easiest thing to do, would be to rename your embase downloaded file and change the file type ending to txt and attach it here.  Then someone (Hi JohnEast!) can look at it and see what the problem might be?

Message Edited by Leanne on 11-16-2009 01:45 PM

My export options are RIS format, RefWorks, 2 CSV options, and plain text. I chose RIS.

I did save the RIS file as a text file, which is attached.
EMBASE Export.txt (45.5 KB)

The RIS export option may not be the best format as it seems EndNote isn’t picking up the “T1” field (Title) noted in the text file. Have you tried saving the references as plain text instead then importing them into EndNote?

I have tried the .txt file option, and it does work pretty well. I suppose it’s a workable solution. However, I do serve as EndNote support for approximately 40 people in my company, most of whom (no matter how much I tell them otherwise) will choose that RIS option. RIS export has worked fine in the past; it’s just recently that it’s been missing fields.

I guess I’m just wondering what’s going on with whatever filter it’s trying to use. It also seems that the RIS files and the .txt files exported from EMBASE have completely different tags, which makes no sense to me.

Yep, I think Gecko is spot on, It really looks to me like Embase is using the wrong tag and not using the RIS standards.  It has T1 instead of the TI that the standard RIS filter uses for Title.  So either EMBASE should consider making a change, or you will need to edit the filter to replace the TI with T1 in the filter for title and make that the EMBASE(RIS) filter. (Edited correction: the Refman RIS has both T1 and TI as possible Title fields).  Since I am still not sure how the automatic filter selection works in Endnote, this may mean removing any other RIS filters from the users filter folders?  It would be great if the filter selection was more transparent, and this might be suggestion forum foder. 

Message Edited by Leanne on 11-18-2009 08:23 AM

I’m slapping my forehead. I had no idea there was an RIS filter; I’d just assumed it was trying to use one of the many EMBASE filters I have. I deleted all filters except the RIS filter and the PubMed filter (it doesn’t seem to interfere, and I really do need that one), and it’s working perfectly. Thank you so much!

Yep, when I just got to work, I realized that the Refman RIS filter has both T1 and TI marked to import title from.  Glad it is working for you now!

If you use direct export, the references are being exported in this format:

Y1  - 2009
VL  - 50
IS  - 5
SP  - 959
EP  - 965
JF  - Journal of Pharmaceutical and Biomedical Analysis
JO  - J. Pharm. Biomed. Anal.
A1  - Huang, L.
A1  - Jayewardene, A.L.
A1  - Li, X.
A1  - Marzan, F.
A1  - Lizak, P.S.
A1  - Aweeka, F.T.
AD  - Aweeka, F.T., Department of Clinical Pharmacy, School of Pharmacy, University of California, San Francisco, CA 94110, United States
T1  - Development and validation of a high-performance liquid chromatography/tandem mass spectrometry method for the determination of artemether and its active metabolite dihydroartemisinin in human plasma
KW  - ammonium formate
KW  - artemether
KW  - artemether plus benflumetol
KW  - artemisinin
KW  - dihydroartemisinin
KW  - article
KW  - calibration
KW  - controlled study
KW  - drug blood level
KW  - drug determination
KW  - elution
KW  - high performance liquid chromatography
KW  - human
KW  - human experiment
KW  - normal human
KW  - priority journal
KW  - process development
KW  - product recovery
KW  - quantitative analysis
KW  - solid phase extraction
KW  - tandem mass spectrometry
KW  - validation process
KW  - volunteer
KW  - coartem
N2  - To study the pharmacokinetic profile of artemether in children and in the context of antiviral drugs for HIV infected patients co-infected with malaria, an LC-MS/MS method was developed and validated to simultaneously determine artemether and its metabolite dihydroartemisinin in human plasma. Using artemisinin as the internal standard, 0.5 mL samples were processed with solid phase extraction (Waters Oasis(registered trademark) HLB column), the elutes were directly injected onto a C18 LC column (Waters, Symmetry(registered trademark), 150 mm null 4.6 mm, 5 (mu)m). Mass detection utilized ESI+ as the ionization mode and MRM as the quantitation mode. In respect to the low ionization capacity of artemether, ammonium formate was added to the LC mobile phase to facilitate ionization (M+NH4+). The calibration range was 2-200 ng/mL. The recovery was 73-81% for artemether and 90-99% for dihydroartemisinin. The validated method was applied to analysis of clinical samples with results in good agreement with an existing method.
ER  -

As you will see, the full journal title is in the JF field, and the abbreviated journal title is in the JO field.

If you are using EndNote 9, there is a helper application called Web Export Helper which tells EndNote to import this file using the RefMan RIS filter.

If you open that filter for editing, and go to the template for Journal Article, can you identify the problem? Is the JF tag listed and correctly mapped to the Journal field? If not, edit the filter, close EndNote, reopen and try the direct export again. Alternatively download the latest version of the filter from the EndNote website. It should be backwardly compatible with EndNote 9.

There is also the possibility that older references on the Embase database are tagged differently. I only tested some recent references, and they imported correctly using the RefMan RIS filter supplied with EndNote X3.