Importing RIS format

I am trying to export a large block of citations from the Science Direct website.  It gives me the option in RIS format or ACSII format.  I have selected the RIS format but still haven’t been successfull.  I have tried exporting it through the Web Export Helper,and directly through End Note.  I have tried changing the import filter to PNML & OCLC First Search; nothing works.  Each time it imports 1 author but none of the accompaning information, it fails to address the other citations.  Any suggestions?  Thank you!


This is usually the hallmark of an outdated import filter. If you are using a version of EndNote that is X or earlier, you may want to download and install a new filter from here:

If you are using EndNote X1, however, you should have a fairly recent filter already installed. If it doesn’t appear to be working, or if you’ve updated the filter already and are still having trouble, EndNote may be looking in the wrong place for its filters. Let’s check:

  • In EndNote, click Edit>Preferences (On a Mac, that’d be EndNote>Preferences)

  • Click Folder Locations

  • Click on the EndNote Defaults button and “Yes” if prompted. Then click OK (or Save and then close on the Mac).

Try the import again.  Does that help?