Installed Endnote X2 upgrade on Mac Can't get any commands to work

Installed Endnote X2 upgrade on Mac OS 10.4.12 Using Word 2008. I am having problems opening existing libraries. I can eventually go around the program and open it through the finder.

I have tried to connect to online search but nothing happens. Tried to open connection manager, but can’t. Then I tried other commands. Nothing works. Contacted support, told me to do this Didn’t work. Also noticed when my library opens top of screen says endnote 8 not the name. HELP!


I recently installed endnote X2 on my Mac, running 10.5.5.  I was having similar problems to yours, with libraries not opening from within Endnote, as well as a bunch of other major problems.  I saw your post on the forum, and I went through and deleted all of the endnote-associated files in both User:Library:Preferences and User:Library:Application Support.  It fixed the problem for me.

In my case, I recently bought a new mac, which had never had Endnote installed on it.  But my old Mac had Endnote 9 on it.  When I migrated my home folder to the new Mac, the preferences files from the old version of Endnote came with, and they seem to have been the source of my problem.  You might try again making sure to remove all the files in those two folders that say anything about Endnote, rebooting, and starting up endnote again.

Good Luck!

I had some glitches in installing X2 as well that may apply to you. I had a very old version 8 on my Mac. X2 didn’t like that at all. First you need to delete the Endnote folder in Applications. Search your computer (Spotlight is good for this) and delete any old versions of Endnote. Then you’ll need to go into 

~User/Library/Application Support

and delete the endnote folder found there.

Then go to


and look for thomson preferences (they start with ‘com.’). Delete those.

Then launch Disk Utility and rebuild permissions. That’s very important.

Then restart the Mac and try installing X2 again. That’s what I needed to do, and now X2 works.