Endnote X2 non-functional

Hi all,

I just installed EN. X2 this morning and it seems to be mostly non-functional.  I’m looking for suggestions, has anyone else encountered this kind of problem.

First off, system info., etc.  I’ve got a MacBookPro running OSX 10.5.5 and just installed Endnote X 2.0.1, have installed the latest patch from the website.  This computer had not had earlier versions of Endnote.

The problems I’ve encountered so far:

  1.  Existing libraries will not open from within Endnote by going through the File>Open Library menu.  When you select the desired library and hit “open” or just double click the library icon from nothing happens.  The only way that libraries will open is if I double-click on them from Finder.  This is true for older libraries and for newly created libraries too.

  2.  Once I do open a library, the columns headings don’t correspond to the information.  For example, the first column is labeled “Image”, but actually contains Authors.  The 2nd column is labeled “Link to PDF” but contains publication dates, and so on.  If I double-click any individual reference in the library the fields are correct.  If I go through the Endnote Preferences> Display Fields dialogue and adjust any of the settings, they will all correct themselves temporarily.  If I close the library and re-open it, the problem is back.

  3. Endnote won’t do online searches.  I have a library open, to to Tools>Online Search… but nothing ever happens.

I tried re-installing, which did not help.  The interactions between Endnote and Word 2008 or Word 2004 seems to be fine, although I haven’t tried formatting any bibliographies yet…   Does anyone have any suggestions?  This is very frustrating when you buy software and it doesn’t even come close to working properly.


1 Like

Hi again,

As an update, I seem to have things working finally.  Deleted all the endnote-associated files in User:Library:Preferences and in User:Library:Applicationsupport.  Now Endnote seems to be working properly.

The source of the problems:  I recently bought a new Macbook Pro.  Although my new MacBook had never had earlier versions of Endnote installed on it, my previous Powerbook had Endnote 9 on it.  With the computer upgrade, I migrated my Home folder but not any of the applications from the old computer.  When I migrated my Home folder from the old computer to the new, the old Endnote preferences files came with, and I think that they were the source of the problems. 

1 Like

I am having exactly the same problems with X2.  I deleted Endnote 8 from my drive but kept my libraries and the library.data files as was recommended to me by tech support.

Nothing happens when I try to open the connection manager or search web databases.  I have been able to import  from endnoteweb but in both that library and my old libraries, the fields are all mislabeled.  Please help troubleshoot this very frustrating upgrade!

Hello mohsgrrl,

I’m going to guess that when you say that you deleted EndNote 8 from your drive, you didn’t run the uninstall procedure first?

I’m betting that the procedure listed at http://endnote.com/support/faqs/Install/faq27.asp will solve your issue.

Also, I’d recommend against posting your new issues to a thread previously marked as solved. Folks are much less likely to check it if they think a solution has already been provided.


Message Edited by MikeV on 02-10-2009 09:53 AM