invalid pointer?

I keep getting an error message of “invalid pointer.” The error message comes up when I try to find a citation, insert a reference (which I have already selected), and when I try to access CWYW preferences. I’ve tried this in an existing Word document and I’ve tried it in a new document that I started from a manuscript template. I’m using EndNote X1.

I’m very new to EndNote, so the solution may very obvious. Thanks for helping out a newbie!


Hi there,

I am having a similar problem. I am trying to deploy endnote from a group policy object under windows server 2003. I can get endnote to install, but it doesn’t include the addins for word. If I add them manually, I can get the addin tool bar  to display (office 2003) but when i click on “Insert citation”  or any other button on the tool bar it just spits out invalid pointer.

Any suggestions? for either of us?


Has anybody solved this yet? I have the same problem. The only icon on the menu that works is “Go to Endnote.” The rest all give me “invalid pointer.” Help, please!

There’s a solution on the Endnote website: